Flickering horizontal line when I click on Reading List

Discussion in 'iMac' started by paulwilky76, Apr 29, 2018.

  1. paulwilky76 macrumors newbie

    Joined:
    Apr 29, 2018
    #1
    Hi all,

    Something strange going on with my iMac. Hard to describe.

    When I click on any link on my Reading List sidebar, for a split second there is a flickering line which goes across the screen. When I say line, what I mean is, a faint copy of the link below flickers for a split second horizontally across part of the screen.

    It only happens on Safari (11.1). No other app, so it must be a problem with Safari only. I have macos 10.13.4 installed. I have tried resetting Safari, resetting SMS and PRAM and even deleting the plist file from my Library folder and repairing my disk in Disk Utility......

    A short video showing my problem can be viewed here, about 2 seconds into the video......



    Anybody have this and found a solution?

    Thanks in advance!
     
  2. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #2
    This is my Etrecheck report, if it helps:

    EtreCheck version: 4.2.1 (4C020)

    Report generated: 2018-04-30 12:02:04

    Download EtreCheck from https://etrecheck.com

    Runtime: 3:38

    Performance: Good


    Problem: No problem - just checking


    Major Issues: None


    Minor Issues:

    These issues do not need immediate attention but they may indicate future problems.


    Time Machine auto backup disabled - Time Machine auto backups are disabled.

    Heavy RAM usage - This machine is using a large amount of RAM.

    Heavy network usage - This machine has recently restarted and has high network usage.

    Apps crashing - There have been numerous app crashes.

    Clean up - There are orphan files that could be removed.

    Small backup drive - Time Machine backup drive is too small.

    Unsigned files - There is unsigned software installed. They appear to be legitimate but should be reviewed.

    32-bit Apps - This machine has 32-bits apps that may have problems in the future.


    Hardware Information:

    iMac (Retina 5K, 27-inch, Late 2015)

    iMac Model: iMac17,1

    1 4 GHz Intel Core i7 (i7-6700K) CPU: 4-core

    32 GB RAM At maximum

    BANK 0/DIMM0 - 8 GB DDR3 1867 ok

    BANK 0/DIMM1 - 8 GB DDR3 1867 ok

    BANK 1/DIMM0 - 8 GB DDR3 1867 ok

    BANK 1/DIMM1 - 8 GB DDR3 1867 ok


    Video Information:

    AMD Radeon R9 M395 - VRAM: 2048 MB

    iMac


    Drives:

    disk0 - APPLE HDD ST3000DM001 3.00 TB (Mechanical)

    Internal SATA 6 Gigabit Serial ATA

    disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

    disk0s2 () [Core Storage Container] 3.00 TB

    disk2 - Macintosh HD (Journaled HFS+) [Fusion Drive] 3.11 TB

    disk0s3 - Recovery HD (Journaled HFS+) [Recovery] 650 MB


    disk1 - APPLE SSD SM0128G 121.33 GB (Solid State - TRIM: Yes)

    Internal PCI 8.0 GT/s x4 Serial ATA

    disk1s1 - EFI (MS-DOS FAT32) [EFI] 210 MB

    disk1s2 () [Core Storage Container] 120.99 GB

    disk2 - Macintosh HD (Journaled HFS+) [Fusion Drive] 3.11 TB

    disk1s3 - B*******X (Journaled HFS+) [Recovery] 134 MB


    Mounted Volumes:

    disk2 - Macintosh HD [Fusion Drive] 3.11 TB (1.44 TB free)

    Journaled HFS+

    Mount point: /


    Network:

    Interface en0: Ethernet

    One IPv4 address

    Interface en6: iPad

    Interface en1: Wi-Fi

    802.11 a/b/g/n/ac

    One IPv4 address

    Interface en5: iPhone

    One IPv4 address

    Interface en4: Bluetooth PAN

    Interface bridge0: Thunderbolt Bridge

    iCloud Quota: 1.76 TB available


    System Software:

    macOS High Sierra 10.13.4 (17E202)

    Time since boot: About an hour

    System Load: 2.05 (1 min ago) 2.17 (5 min ago) 2.15 (15 min ago)


    Security:

    System Status
    Gatekeeper Mac App Store and identified developers
    System Integrity Protection Enabled

    Unsigned Files:

    Launchd: /Library/LaunchDaemons/com.datarobotics.ddserviced.plist

    Executable: /Library/Application Support/Data Robotics/Drobo Dashboard/DDServiced

    Details: Exact match found in the whitelist - probably OK

    Launchd: /Library/LaunchAgents/com.lacie.LaCieDesktopManagerAgent.plist

    Executable: /Applications/LaCie Desktop Manager.app/Contents/Helpers/LDM.app/Contents/MacOS/LDM --args -daemon

    Details: Exact match found in the whitelist - probably OK


    32-bit Applications:

    24 32-bit apps


    Kernel Extensions:

    /Applications/Parallels Desktop.app

    [Not Loaded] prl_hypervisor.kext (Parallels, Inc., 12.2.1 41615 - SDK 10.9)

    [Not Loaded] prl_netbridge.kext (Parallels, Inc., 12.2.1 41615 - SDK 10.9)

    [Not Loaded] prl_usb_connect.kext (Parallels, Inc., 12.2.1 41615 - SDK 10.9)

    [Not Loaded] prl_vnic.kext (Parallels, Inc., 12.2.1 41615 - SDK 10.9)


    /Applications/duet.app

    [Loaded] DuetDisplay.kext (Rahul Dewan, 2.0.0 - SDK 10.12)


    /Library/Extensions

    [Not Loaded] TrustedDataSCSIDriver.kext (Drobo, Inc., 1.8.0 - SDK 10.10)

    [Not Loaded] DroboTBT.kext (Drobo, Inc., 1.2 - SDK 10.10)


    /System/Library/Extensions

    [Not Loaded] LaCieScsiType00.kext (1.9.1 - SDK 10.5)


    System Launch Agents:

    [Not Loaded] 8 Apple tasks
    [Loaded] 158 Apple tasks
    [Running] 126 Apple tasks
    [Other] One Apple task

    System Launch Daemons:

    [Not Loaded] 37 Apple tasks
    [Loaded] 170 Apple tasks
    [Running] 125 Apple tasks
    [Other] 2 Apple tasks

    Launch Agents:

    [Loaded] com.microsoft.update.agent.plist (Microsoft Corporation - installed 2018-03-26)
    [Loaded] com.lacie.LaCieDesktopManagerAgent.plist (? fa9aef6c - installed 2018-04-28)
    [Running] com.bjango.istatmenus.agent.plist (Bjango Pty Ltd - installed 2018-03-01)
    [Running] com.bjango.istatmenus.status.plist (Bjango Pty Ltd - installed 2018-03-01)

    Launch Daemons:

    [Loaded] com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2018-03-26)
    [Loaded] com.bjango.istatmenus.installerhelper.plist (Bjango Pty Ltd - installed 2017-09-26)
    [Other] com.lacie.LaCieDesktopManagerDaemon.plist (? f806c6ee - installed 2015-10-27)
    [Loaded] com.apple.installer.osmessagetracing.plist (Apple - installed 2018-04-18)
    [Running] com.edovia.screens.connect.plist (Edovia Inc. - installed 2018-03-29)
    [Running] com.datarobotics.ddservice64d.plist (Drobo, Inc. - installed 2018-01-03)
    [Loaded] com.surteesstudios.Bartender.BartenderInstallHelper.plist (? cf4e1532 - installed 2017-02-11)
    [Running] com.macpaw.CleanMyMac3.Agent.plist (MacPaw Inc. - installed 2017-12-10)
    [Running] com.datarobotics.ddserviced.plist (? c4715cc4 - installed 2017-05-18)
    [Running] com.backblaze.bzserv.plist (Backblaze - installed 2018-03-24)
    [Running] com.apple.serverd.plist (Mac App Store - installed 2018-04-02)
    [Loaded] jp.co.canon.MasterInstaller.plist (Canon Inc. - installed 2018-02-15)
    [Loaded] com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2018-03-12)
    [Running] com.tclementdev.timemachineeditor.scheduler.plist (Thomas CLEMENT - installed 2017-09-20)
    [Other] com.decisivetactics.printopia-server.plist (Decisive Tactics, Inc. - installed 2018-03-22)
    [Running] com.bjango.istatmenus.daemon.plist (Bjango Pty Ltd - installed 2018-03-01)

    User Launch Agents:

    [Running] com.spotify.webhelper.plist (Spotify - installed 2018-04-03)
    [Loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2018-04-13)
    [Running] com.coppertino.VoxHelper.plist (? 0 - installed 2017-03-21)
    [Loaded] com.macpaw.CleanMyMac3.Scheduler.plist (MacPaw Inc. - installed 2017-09-23)
    [Running] com.backblaze.bzbmenu.plist (Backblaze - installed 2018-04-30)

    User Login Items:

    Dropbox Application (Dropbox, Inc.

    (/Applications/Dropbox.app)

    Mailbutler Application (Mailbutler GmbH

    (/Applications/Mailbutler.app)

    HyperDock Helper Application (Mac App Store - installed 2017-03-08)

    (/Applications/HyperDock.app/Contents/Library/LoginItems/HyperDock Helper.app)

    PopClip Application (Mac App Store

    (/Applications/PopClip.app)

    iMazing Mini Application (DigiDNA SARL - installed 2017-12-10)

    (/Applications/iMazing 2.app/Contents/MacOS/iMazing Mini.app)

    DDAssist Application (Drobo, Inc.

    (/Applications/Drobo Dashboard.app/Contents/Resources/DDAssist.app)

    CleanMyMac 3 Menu Application (MacPaw Inc. - installed 2018-04-13)

    (/Applications/CleanMyMac 3.app/Contents/MacOS/CleanMyMac 3 Menu.app)

    HazelHelper Application (Noodlesoft, LLC

    (/Users/***/Library/PreferencePanes/Hazel.prefPane/Contents/MacOS/HazelHelper.app)

    BetterSnapTool Application (Mac App Store

    (/Applications/BetterSnapTool.app)

    Alfred 3 Application (Running with Crayons Ltd

    (/Applications/Alfred 3.app)

    HyperSwitch Application (Christian Baumgart

    (/Applications/HyperSwitch.app)

    Default Folder X Application (?

    (/Applications/Default Folder X.app)

    BetterTouchTool Application (Andreas Hegenberg

    (/Applications/BetterTouchTool.app)

    TotalFinder Application (BinaryAge Limited

    (/Applications/TotalFinder.app)

    Bartender 3 Application (Surtees Studios Limited

    (/Applications/Bartender 3.app)

    CheatSheet Application (Stefan Fuerst

    (/Applications/CheatSheet.app)

    CIJSULAgent SMLoginItem (Canon Inc. - installed 2018-03-03)

    (/Applications/Canon Utilities/IJ Scan Utility/Canon IJ Scan Utility Lite.app/Contents/Library/LoginItems/CIJSULAgent.app)

    Screens Connect Launcher SMLoginItem (Edovia Inc. - installed 2018-04-14)

    (/Applications/Screens Connect.app/Contents/Library/LoginItems/Screens Connect Launcher.app)

    1Password mini SMLoginItem (Mac App Store - installed 2018-03-31)

    (/Applications/1Password.app/Contents/Library/LoginItems/2BUA8C4S2C.com.agilebits.onepassword-osx-helper.app)

    Irvue Launch Helper SMLoginItem (Mac App Store - installed 2018-04-28)

    (/Applications/Irvue.app/Contents/Library/LoginItems/Irvue Launch Helper.app)

    VOXAgent SMLoginItem (Mac App Store - installed 2018-03-03)

    (/Applications/VOX.app/Contents/Library/LoginItems/VOXAgent.app)

    Loop SMLoginItem (Mac App Store - installed 2018-03-03)

    (/Applications/VOX.app/Contents/Library/LoginItems/Loop.app)

    Deliveries Express SMLoginItem (Mac App Store - installed 2017-10-24)

    (/Applications/Deliveries.app/Contents/Library/LoginItems/Deliveries Express.app)


    Internet Plug-ins:

    QuickTime Plugin: 7.7.3 (installed 2018-03-28)


    Audio Plug-ins:

    BartenderAudioPlugIn: 1.0.0 (installed 2016-09-14)


    Safari Extensions:

    OpenIE.safariextz - Parallels - http://www.parallels.com (installed 2017-07-23)
    1Password Safari Extension Companion - Mac App Store - (installed 2018-03-16)
    1Blocker - Mac App Store - (installed 2017-11-15)
    1Password.safariextz - AgileBits - https://agilebits.com/onepassword (installed 2018-04-01)
    Grammarly for Safari.safariextz - Grammarly - https://www.grammarly.com (installed 2018-03-24)
    Lookmark.safariextz - Heybox AB - https://lookmark.io (installed 2018-03-24)
    1Blocker Button - Mac App Store - (installed 2017-11-15)
    Real-Debrid Extension.safariextz - Ludwig VASSEUR - https://real-debrid.com/ (installed 2018-04-06)

    3rd Party Preference Panes:

    Backblaze Backup (installed 2018-03-31)

    Hazel (installed 2018-03-31)

    VOX Preferences (installed 2017-04-03)


    Time Machine:

    Skip System Files: No

    Mobile backups: No

    Auto backup: No

    Volumes being backed up:

    Macintosh HD: Disk size: 3.11 TB - Disk used: 1.67 TB

    Destinations:

    P*************************u [Network] (Last used)

    Total size: 2.00 TB

    Total number of backups: 20

    Oldest backup: 2018-04-08 00:21:08

    Last backup: 2018-04-30 01:45:35


    Top Processes by CPU:

    Process (count) Source % of CPU
    Transmission 44
    kernel_task Apple 28
    bztransmit Backblaze 15
    WindowServer Apple 12
    com.apple.WebKit.WebContent (16) Apple 2

    Top Processes by Memory:

    Process (count) Source RAM usage
    bztransmit (2) Backblaze 3.65 GB
    com.apple.WebKit.WebContent (16) Apple 2.90 GB
    kernel_task Apple 2.00 GB
    Safari Apple 1.56 GB
    Microsoft Outlook 764 MB

    Top Processes by Network Use:

    Process Source Input Output
    Transmission 2.55 GB 167 MB
    mDNSResponder Apple 12 MB 578 KB
    SoulseekQt nir arbel 508 KB 9 MB
    com.apple.WebKit.Networking Apple 2 MB 68 KB
    Dropbox Dropbox, Inc. 307 KB 474 KB

    Top Processes by Energy Use:

    Process (count) Source Energy usage (0-100)
    Transmission 17
    Notes Apple 2
    WindowServer Apple 2
    Mail Apple 2
    launchd Apple 1

    Virtual Memory Information:

    Available RAM 17.73 GB
    Free RAM 6.09 GB
    Used RAM 14.27 GB
    Cached files 11.64 GB
    Swap Used 0 B

    Clean up:

    /Library/LaunchDaemons/com.lacie.LaCieDesktopManagerDaemon.plist

    /Applications/LaCie Desktop Manager.app/Contents/Helpers/LDM.app/Contents/MacOS/LaCieDesktopManagerDaemon

    Executable not found


    de.the-skylab.episodes -


    Diagnostics Information (past 7 days):

    2018-04-30 10:37:00 Last Shutdown Cause: 0 - Power loss (once)

    2018-04-30 10:00:40 TotalFinder.app Crash (9 times)

    2018-04-30 09:38:39 Episodes.app Crash (2 times)

    abort() called

    2018-04-30 09:29:50 Plex Media Server.app CPU (2 times)

    2018-04-26 18:44:21 com.apple.WebKit.WebContent Crash (once)

    Bundle controller class:

    BrowserBundleController


    End of report
     
  3. meygraph macrumors newbie

    Joined:
    Apr 16, 2018
    #3
    I have exactly the same problem. Can anyone help?

     
  4. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #4
    Hi meygraph, yours is slightly worse than my problem I see......are you using Safari? Try emptying the cache, and resetting your browser. FYI, I've also started another thread (see link below) and the person seems to think it's just a bug in the browser. I've reported it to Apple. I was going to do a complete clean install but if only in one app then the problem must be specific to the app.

    https://apple.stackexchange.com/que...zontal-line-when-i-click-on-reading-list-link

    Then again, I've also had this reply on Apple Communities:

    https://discussions.apple.com/message/33337550?ac_cid=op123456#33337550
     
  5. meygraph macrumors newbie

    Joined:
    Apr 16, 2018
    #5
    Thank for comment.
    I use more than Chrome, But this problem is also seen in Safari , But less.
    How many percent is likely to be the hardware problem?
    tonight i try and I hope to be repaired.
    Your problem is still going on?
     
  6. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #6
    Yes, the problem still exists. It's not getting any worse and as the guy on the other post said, it's an annoyance not a major problem. Yours, however, seems worse than mine! My iMac is late 2015 so its service coverage and support has expired. I've searched a lot of websites in the last few days and can find nobody else with this problem. Very strange. Let me know if you ever get it fixed or what Apple say. If the problem only happens in Chrome, then maybe reinstall it and see what happens? Have you also ran first aid in the disk utility?
     
  7. meygraph macrumors newbie

    Joined:
    Apr 16, 2018
    #7
    I've used Apple Support one time and said : "We would want to max update your Mac first, then if the issue still persists, we will reset NVRAM and System Management Controller "
    Then she said I update the iMac to Version 10.13.4
    But the issue was not resolved.
    No !! What exactly should i do?

    I'm trying to connect again with support. If I'm solved, I'll tell you.
     
  8. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #8
    I've never been impressed with Apple Support but definitely worth a try. Any update?

    First Aid? Just go to the Disk Utility app, highlight your Internal Disk on the left hand side, and then click on First Aid. It will repair your disk permissions etc. automatically.
     
  9. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #9
    Did you have any luck meygraph? I still have this problem.
     
  10. meygraph macrumors newbie

    Joined:
    Apr 16, 2018
    #10
    Hi, The problem is still unresolved . It's worse
    I contacted again with support , And we went through a few steps But the problem did not resolve
    Finally she told me to Reinstall MacOs And after installing I notice them.
    I want to send Imac to the internal warranty so they fix it. I live in Iran. But there's no official Apple representative.
    Until the end of the week, I can tell you whether it was fixed or not!
    I'm very annoyed
    I hope to be resolved
     
  11. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #11
    Thanks for updating me meygraph. I am amazed that there's no more discussion on this or that nobody else is experiencing this. I've now assumed this is a problem with Safari and have reported to Apple as a "bug". Hope you manage to sort your issue out. Good luck and keep me updated :)
     
  12. meygraph, May 26, 2018
    Last edited: May 27, 2018

    meygraph macrumors newbie

    Joined:
    Apr 16, 2018
    #12
    THE problem not fixed.
    You and I are the most unlucky in the world.
    after 1 week imac delivered They said the problem was not resolvable , Even the hardware was tested.
    OH MY GOD WHY ME ?
     
  13. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #13
    That's sad to hear. Sorry about that. I have decided just to "live with it". Don't understand how they can say it not possible to fix. Surely they should replace it for you then? I've updated to MacOS 10.13.5 today and no improvement. The problem remains.
     
  14. paulwilky76 thread starter macrumors newbie

    Joined:
    Apr 29, 2018
    #14
    A quick update. I recently bought a new MacBook and I've just entered my iCloud details and while using Safari, I am experiencing the same issue with flickering horizontal lines. So it's not my iMac that has the problem. It must be iCloud related....
     
  15. _Kiki_ macrumors 6502a

    Joined:
    Aug 13, 2017
    #15
    this is software problem not hardware, report to Apple
     

Share This Page