flickering images

Discussion in 'MacBook Pro' started by pHeNom, Jul 29, 2012.

  1. pHeNom, Jul 29, 2012
    Last edited: Jul 29, 2012

    pHeNom macrumors regular

    Joined:
    Jan 10, 2009
    Location:
    Houston TX!
    #1
    I got the RMBP and recently updated to Mountain Lion and ive been getting flicker on images one part of the image is lighter than other sections of the photo (when browsing online im using Safari). Just wondering if other ML users are having this issue (more specifically ML users on RMBP)

    Thanks for the help in advance!
     
  2. Yaqdhan macrumors member

    Joined:
    Jan 8, 2012
    Location:
    Muscat, OMAN
    #2
    have you tried doing a clean install?
     
  3. pHeNom thread starter macrumors regular

    Joined:
    Jan 10, 2009
    Location:
    Houston TX!
    #3
    how do I clean install if I already got ML installed? Do I have to re DL ML?
     
  4. SBW-UK macrumors newbie

    Joined:
    Jul 21, 2012
  5. Yaqdhan macrumors member

    Joined:
    Jan 8, 2012
    Location:
    Muscat, OMAN
    #5
  6. 7even macrumors 6502a

    Joined:
    Jan 11, 2008
    #6
    I've seen the same. Frustrating. It's intermittent too - sometimes I'll plug in an external monitor, and that blue screen that comes up is flickering very noticeably (and overall the computer behaves exactly as described in the OP). Other times it's completely fine. Behaved this way both on Lion and Mountain Lion.

    Out of curiosity, do you know what LCD panel type you have? Mine's LSN... which is Samsung. Run this in Terminal:

    ioreg -lw0 | grep \"EDID\" | sed "/[^<]*</s///" | xxd -p -r | strings -6
     

Share This Page