Flip4Mac acting weird under SL

Discussion in 'Mac Apps and Mac App Store' started by lamina, Sep 3, 2009.

  1. lamina macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    From Canada, living in Seoul
    #1
    Whenever I browse a folder with movie files, I get this window popping up, and it doesn't go away for a little while. Weird. Anyone have any idea? I'm thinking of just removing Flip4Mac and finding an alternative.
     

    Attached Files:

  2. rwilliams macrumors 68040

    rwilliams

    Joined:
    Apr 8, 2009
    Location:
    Durham, NC
    #2
    I'm getting the same thing since I upgraded to SL. Hopefully an update to Flip4Mac gets released soon.
     
  3. testcard macrumors 68020

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #3
  4. amoergosum macrumors 6502

    Joined:
    Oct 20, 2008
    #4
    Could anyone help?
    I installed the Flip4Mac Beta but I still get the error "-2048".
    EDIT:
    It's working now. I uninstalled flip4mac, installed Quicktime 7, installed flip4mac again...voila.
     
  5. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #5
    I was under the impression that it is now not necessary for SL; so I deleted that app. No problems here.
     
  6. amoergosum macrumors 6502

    Joined:
    Oct 20, 2008
    #6
    Really?
    Is this video streaming for you without Flip4Mac? >>>
    http://www.theyoungturks.com/
     
  7. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #7

Share This Page