Flip4Mac taking really long time to load .wmv

Discussion in 'Mac Apps and Mac App Store' started by ib4walrus, Nov 9, 2009.

  1. ib4walrus macrumors regular

    Joined:
    Jul 5, 2008
    Location:
    US
    #1
    I have no idea why but lately all the .wmv videos I have watched have taken an extremely long time to fully load. Before the whole file would load and I would be able to seek throughout the video to any part which I liked. Now however, the video instantaneously pops up but I have to wait for it to load before I am able to seek but I can basically watch the whole video before it fully loads (as if it was streaming).

    In the attached picture, the Quicktime seek bar looks like this as I open it.
    I have the free version of flip4mac, quicktime and OSX 10.5.8.
     

    Attached Files:

  2. deceptichop macrumors regular

    Joined:
    Dec 16, 2008
    #2
    HOLY SH**!!!! I have the EXACT same problem!! It started 60 days ago. I never had this problem before!!!

    Does anyone out there have any idea whats going on?
     
  3. DKatri macrumors 6502

    Joined:
    Sep 2, 2009
    Location:
    Birmingham, UK
    #3
    I had a few issues getting flip to work so i just defaulted to VLC instead, works fine everytime.
     
  4. iMatt312 macrumors newbie

    Joined:
    Nov 11, 2009
    #4
    Here's the fix

    This has been bothering me just over the past few weeks too. I found this as a solution on the flipformac support site - just did it and it works just like it used to. Good luck!

    When playing WMV files, playback is jerky and/or I can’t move ahead in the timeline. How can I fix this?
    Flip4Mac version 2.3.0.7 introduced a change to the way it loads files. Rather than preloading, the file loads immediately, allowing you to play the video while it finishes loading in the background. This is a considerably slower load time than if it preloads, but allows you to watch the video without delay. This was done to eliminate conflicts with certain applications when encoding. However, for larger files and particularly HD files, it can cause stuttering playback and the inability to skip ahead in the timeline.To change this option, do the following:
    Go to System Preferences > Flip4Mac WMV > Player and click the Advanced button
    Click the + button and add QuickTime to the list
    Reboot QuickTime for the changes to take effect
     
  5. rjackman macrumors member

    Joined:
    Oct 12, 2007
  6. nubee macrumors member

    Joined:
    Oct 25, 2008
    #6
    I just started having this problem today. Glad I found this thread.

    Thanks a lot for the fix. :)
     
  7. mkwest macrumors newbie

    Joined:
    Jan 1, 2010
    #7
    System Preferences > Flip4Mac WMV > Player

    thanks iMatt312

    does this only apply to QT pro? it is still taking a while for my wmv files to load (it always need to Import it, and I have to wait for the importing). Although following your advice of adding it on System Preferences, it is bit smoother than before (I've been having problem viewing some of my wmv files for a while).
     

    Attached Files:

Share This Page