Floating Desktop

Discussion in 'Mac Basics and Help' started by bmccarthy, Feb 21, 2009.

  1. bmccarthy macrumors newbie

    Joined:
    Feb 21, 2009
    #1
    Hello,

    My adorable but cray boy cat Ari, decided to sit on the keyboard of my ibook and now i have what I can only describe as a "floating desktop"--the entire screen floats or moves with every move of the cursor. Cursor to the right, page moves left, cursor up, page down.

    While his entire bottom was on about half of the keyboard, he seemed to be mostly on the volume key, because I could hear the blip, blip, sound that key makes.

    I shut it down hoping it would fix itself, no luck.

    Any ideas on how to solve this?

    Thanks
     
  2. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #2
    Zoomed in a little?

    Hold Control and scroll down until it goes back to normal.
     
  3. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #3
    You cat accidently enabled the zoom feature.
    Hold down the control key, and while holding it down, place two fingers on the trackpad and slide downward.
     
  4. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #4
    Hold ctrl and scroll with the scroll wheel/ball


    I think it's crtl.




    EDIT: Too slow...
     
  5. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #5
    Hit the key combo of Option-Shift-8. The cat turned on the zoom feature.
     
  6. bmccarthy thread starter macrumors newbie

    Joined:
    Feb 21, 2009
    #6
    Okay I have tried all, no luck, OPT, shift, 8---I assume you meant F8, but I tried both anyway, meaning numeral 8. Any way to get rid of zoom feature--only my cat uses it!

    Thanks!
     
  7. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #7
    It's Control+scroll down.
     
  8. bmccarthy thread starter macrumors newbie

    Joined:
    Feb 21, 2009
    #8


    Thanks, but no go.

    Thanks for trying.
     
  9. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #9
    Try Alt+Command+8

    (or go to System Prefs---> Universal Access ---> Seeing


    Check the zoom options)
    Picture 2.png
     
  10. bmccarthy thread starter macrumors newbie

    Joined:
    Feb 21, 2009
    #10
    Wow!

    Thanks so very MUCH!!!!!! Ari is sending you a giant can of Chicken in Gravy-meanwhile he's grounded. Though it's a punishment that's hard to enforce for a house cat!
    Smooch to you and ALL!
     
  11. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #11
    Tell Ari "thanks" but he can keep the food as long as he stays off your iBook.
    :)
     
  12. lorradan macrumors newbie

    Joined:
    May 30, 2009
    #12
    Floating Desktop

    Thank you all for helping me be successful in getting rid of the Floating Desktop. Going into System Preferences had the answer in Seeing and zoom.
     

Share This Page