Fluctuating Signal Strength

Discussion in 'Jailbreaks and iOS Hacks' started by Gizmotoy, Sep 1, 2010.

  1. Gizmotoy macrumors 65816

    Gizmotoy

    Joined:
    Nov 6, 2003
    #1
    I have an iPhone 4 on 4.0 that is jailbroken. I have a few jailbreak apps installed (Lockinfo, MyWi, BiteSMS).

    What I'm noticing is that my signal strength periodically drops to practically nothing (1 bar), and then over the course of the next 20 seconds or so ramps up to full signal strength.

    Now, I recently changed work locations such that I'm further from a tower. Even my 3G had 4/5 bars here instead of the steady 5 where I had been working (and recall these are the pre-4.0.1 bars). I've noticed significantly reduced battery life, but the fluctuating signal strength is troublesome.

    Is CommCenter in some kind of reboot loop? Any other ideas on what may be happening? Note that this can occur in my hand, sitting on the table untouched, or even as soon as I take it out of my pocket. It does not seem to be related to the antenna issue.
     
  2. reyno28 macrumors member

    reyno28

    Joined:
    Jun 17, 2010
    #2
    Dude same thing is happening to mine. But only at home in my room. This is a weird problem. My phone loses 3g only in my room. But before Jailbreaking my iPhone 4 it never did this and my room had the best reception in my house... Anyone else have our problem with the signal after Jailbreak.
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    most likey related too iPhone 4 along and your carrier not related to your jailbreak. ;) a fluctuation signal fix in the cydia store would be the favorite app and would get tons of new people to jailbreak just for that!

    BTW 3GS & 3G etc aren't perfect either my 3GS did a signal dance as well! but I still love my iPhone! :D

    if you really want to test it unjailbreak your phone for a while see if there is a difference restore the phone as new. just remember if you don't have shsh saved you can't go back after so you will have to wait for the next jailbreak then
     
  4. Gizmotoy thread starter macrumors 65816

    Gizmotoy

    Joined:
    Nov 6, 2003
    #4
    What jailbreak apps do you have installed? Maybe we have some overlap that would help track down what's going on.

    I would have been inclined to agree, had it not worked fine in this location prior to jailbreaking. I love my jailbreak apps, and don't want to give them up by restoring to stock firmware, but I would like to get to the bottom of this.
     
  5. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #5
    you guys upgraded to the latest version of signal and/or ultrasn0w?... an older version of one of those might be the culprit...
     
  6. zerix macrumors member

    Joined:
    Jul 29, 2010

Share This Page