Focus issue with 4S camera

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iElkie, Nov 11, 2011.

  1. iElkie macrumors newbie

    Joined:
    Nov 11, 2011
    #1
    I seem to be having a focus issue with my brandnew 4S. The examples below are straight from the camera. As you can see, one side of the image is blurry while the other side isn't. When I turn the phone upside down and take an identical picture, the blurry part is on the other side.

    The auto focus and tap-to-focus give the same result: I get the blue square that lights up as if it's confirming the proper focus, but in reality, it's not in focus at all.

    Volume buttons at the bottom, blurry side on the right: http://i40.tinypic.com/dq6vtf.jpg
    Volume buttons on top, blurry side on the left: http://i41.tinypic.com/sncax3.jpg

    Some extra single shots, all taken with volume buttons at the bottom so blurry side is on the right:
    Focused on the lawn chair: http://i41.tinypic.com/9sz7rq.jpg
    Focused on the house in the distance: http://i44.tinypic.com/s4x9ih.jpg

    I've already tried with other camera apps, installed 5.0.1 and completely restored the phone. Nothing helps. Should I call Apple and ask for a replacement? I live in Belgium, so no chance to talk to a Genius in person.
     
  2. abijnk macrumors 68040

    abijnk

    Joined:
    Oct 15, 2007
    Location:
    Los Angeles, CA
  3. julesw macrumors member

    julesw

    Joined:
    May 22, 2010
    #3
    i'd take it back, just check you haven't left the see through sticker on the back:)
     
  4. iElkie thread starter macrumors newbie

    Joined:
    Nov 11, 2011
    #4
    Thanks for your replies, much appreciated. Now I feel more confident about calling them.

    And yeah, I had removed the plastic. :) I even tried without my Griffin sleeve etc... no use.
     
  5. iElkie thread starter macrumors newbie

    Joined:
    Nov 11, 2011
    #5
    Just a quick update here in case anyone with the same problem stumbles upon this thread...

    I took the iPhone to one of the Authorized Service Providers here in Belgium and explained the problem. I had to leave the phone with them and 2 working days later they e-mailed me saying that my replacement was waiting for me. No charge of course and the camera of the new one works like a charm.

    Excellent service! :)
     

Share This Page