Focus problems with olympus e500

Discussion in 'Digital Photography' started by BigJohno, Oct 20, 2007.

  1. BigJohno macrumors 65816

    Joined:
    Jan 1, 2007
    Location:
    San Francisco
    #1
    so I was out shooting today and I switched to my zoom lens and now my camera doesn't focus. I switched it back to my small lens and same problem. It wont even focus in manual. Does any one know whats goin on???

    Thanks,

    Jonathan
     
  2. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #2
    What do you mean by "it won't focus"? Is the AF just front or back focussing, or will the focus system literally not engage? What do you mean when you say the lens will not even focus manually? Does the image just not appear sharp in the viewfinder? If not, you probably need to adjust the diopter. Your camera manual should help you figure out how to do that.

    Best of luck,
    wmmk
     
  3. baby duck monge macrumors 68000

    baby duck monge

    Joined:
    Feb 16, 2003
    Location:
    Memphis, TN
    #3
    These may be stupid questions, but:
    (1) are you sure your lens is properly seated, and
    (2) did you turn the camera off before switching lenses?

    If the answer to either of these questions is or may be no, turn off the camera, remove the lens, and start over.
     
  4. seahawk09 macrumors regular

    Joined:
    Jul 2, 2007
    Location:
    Canada
    #4
    I agree with baby duck try turning off your camera before switching lenses that way the camera starts fresh and I think it re syncs the lens. if that doesnt help take it to your local camera shop and ask them what's up.:)
     

Share This Page