Folder actions dispatcher

Discussion in 'OS X Yosemite (10.10)' started by scottie2345, Jan 31, 2015.

  1. scottie2345 macrumors newbie

    Joined:
    Apr 20, 2010
    Location:
    Rutland, UK
    #1
    just upgraded to Yosemite, it is running warm with lots of cpu cycles on folder actions dispatcher, I have read in lots of places about turning it of by right clicking On any folder in finder and turning of folder actions via the services menu option at the bottom of the list, snag is I cannot see the services option, what am I doing wrong????
    Thanks
    Scottie
     
  2. Beavix macrumors 6502a

    Beavix

    Joined:
    Dec 1, 2010
    Location:
    Romania
    #2
    You probably have disabled all services.
    System Preferences > Keyboard > Shortcuts
    Click on Services in the left column and enable some services in the Files and Folders section. You should then see the Services menu item in Finder.

    BTW, I also had the folder actions dispatcher issue after I upgraded to Yosemite.
     
  3. scottie2345 thread starter macrumors newbie

    Joined:
    Apr 20, 2010
    Location:
    Rutland, UK
    #3
    You sir are a star, that did it for me, I am a happy bunny now, thanks again
    Scottie
     

Share This Page