? folder at startup after erasing windows

BikerDocR6

macrumors newbie
Original poster
Aug 8, 2006
9
0
i installed windows through bootcamp using an NTFS partition of 15GB. i decided to uninstall windows so i used disk utility to restore my HD to a single partition. after that, everytime i start up my 17"MBP, a folder with a question mark pops up just before the apple sign. what's the deal with that? is something wrong? please tell me there's a way to fix that. :confused:
 

MacBoobsPro

macrumors 603
Jan 10, 2006
5,115
6
BikerDocR6 said:
i installed windows through bootcamp using an NTFS partition of 15GB. i decided to uninstall windows so i used disk utility to restore my HD to a single partition. after that, everytime i start up my 17"MBP, a folder with a question mark pops up just before the apple sign. what's the deal with that? is something wrong? please tell me there's a way to fix that. :confused:
Im not sure how bootcamp works but it sounds like you had windows set to boot up when powering up. So your mac is looking for windows but it cant find it.
 

plinden

macrumors 68040
Apr 8, 2004
3,968
3
You should have used Boot Camp to restore the hard drive. Your Mac's boot up process still thinks Windows is installed but can't find the partition.

You get that if it can't find a configured boot drive/partition (for instance I have OS X on an external hard drive, and I get that folder icon when the external drive is disconnected on boot up)

I don't know if there's a way for you to fix it.
 

Jovian9

macrumors 68000
Feb 19, 2003
1,955
99
Planet Zebes
-Go into your System Preferences
-Go to Start-up Disk
-Select your OSX start-up partition (or only start-partition) if that is the only one you have
-Close System Preferences
-Open it back up and make sure the start-up disk is still set as the OSX partition
-Now restart and see if that solves it
 

Souljas

macrumors regular
Feb 4, 2004
127
0
i installed windows through bootcamp using an NTFS partition of 15GB. i decided to uninstall windows so i used disk utility to restore my HD to a single partition. after that, everytime i start up my 17"MBP, a folder with a question mark pops up just before the apple sign. what's the deal with that? is something wrong? please tell me there's a way to fix that. :confused:
sry to bring up an old thread.. but I get the same problem. Like plinden i think that the Mac thinks that Windows is still installed but it cannot find the partition.. also I am having trouble re-installing Windows now. When I try to re-install the windows installer goes to the page where it says..."repair windows" etc and then freezes. It does not go down the normal installation path that it should do by asking me the partition i want to install windows on...

Does anyone know how to help me to install windows back again?