Folder Icon Gone

Discussion in 'MacBook Pro' started by h.machuca, Jul 7, 2010.

  1. h.machuca macrumors newbie

    Joined:
    Jun 25, 2010
    #1
    So my icon for the blue default folders disappeared out of nowhere and they are gone systemwide. I don't know what to do to get it back.

    [​IMG]

    I've tried:
    -Relaunching Finder
    -Rebooting
    -Reinstalling 10.6.4
    -Cleared the caches
    -Searching for other solutions

    I'd be very grateful if someone helped me find the solution.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Have you done any system modifications? Try removing the com.apple.finder.plist file from ~/Library/Preferences.
     
  3. h.machuca thread starter macrumors newbie

    Joined:
    Jun 25, 2010
  4. h.machuca thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #4
    im willing to reward whoever helps me through paypal.
     
  5. AustinZ macrumors member

    AustinZ

    Joined:
    Aug 6, 2008
    #5
  6. xi mezmerize ix macrumors 6502a

    xi mezmerize ix

    Joined:
    May 24, 2010
    Location:
    Maryland, USA
    #6
    This happened to me last night but I just ignored it and went about my business and then everything went back to normal.
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    Instead of messing around with system files, I'd recommend doing an Archive and Install which will fix the issue for sure.

    No data, settings or applications will be removed in the Archive and Install.
     
  8. RT2020 macrumors regular

    Joined:
    Feb 18, 2010
    #8
    I think a quick archive and install will clean things up.
     

Share This Page