Folder keeps getting a question mark

Discussion in 'macOS' started by MrMinor, Nov 9, 2008.

  1. MrMinor macrumors 6502

    Joined:
    Jul 13, 2008
    #1
    Today is my one week anniversary of owning a Mac so I am still very new to this. I made a folder in the stacks section of my dock. It is titled games. In the folder I put alias's of the two games I have so I can just click in there and quickly access my games.

    It seemed to be working exactly as I expected until a few nights ago. I noticed that the folder has a question mark on it and when I clicked on it nothing happened. I removed the folder and re-made it and put the alias's in again. It worked again for a few days and then the same thing happened again. This time I did not remove the folder as I got busy with other things. Eventually the question mark went away, but still when I click on it nothing happens.

    Did I do something wrong or is my system acting up somehow?
     
  2. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #2
    If something changes on the links to the game, you will get the ? Mark.

    Drag the game apps from the app folder to the Dock, and use that for the launch point. It's easier than a folder.
     
  3. MrMinor thread starter macrumors 6502

    Joined:
    Jul 13, 2008
    #3
    What could have changed on the links to the game? I did not touch those at all.

    I do not want to fill up my dock with a bunch of games apps (or others things for that matter). I would really like to be able to put folders in the stacks section as that is what I should be able to do anyway right?
     

Share This Page