Folder Permissions Issue with Lion GM

Discussion in 'Mac OS X Lion (10.7)' started by KBS756, Jul 16, 2011.

  1. KBS756 macrumors 6502a

    Joined:
    Jan 27, 2009
    #1
    I posted this on another thread but noone seemed to be able to solve it there so posting it here now.

    My situation is this i installed lion GM on 2 computers both 17 in macbook pros i7 2.66 ghz 2010 models

    the first one has no issues

    the 2nd one several large folders were saved on the desktop and now any changes done to them requests a password. Also when dragging them to relocate them to another folder say documents instead of just dropping they try to copy. (the copies also exhibit the same behavior).

    So far in attempts to fix this I have tried to use

    Command + I and used the permissions on the bottom to try to rectify this for the folder and all of its included files.

    I have tried disk utility repair permissions

    So far I am getting nowhere ... i can use the files but i have to enter the admin password over and over no matter what i do ...

    installed Lion as an upgrade not a clean

    Username and password haven't changed

    any help would be awesome thanks
     
  2. Tutorer macrumors member

    Joined:
    Jun 9, 2011
    #2
    In Terminal you can use the commands chown and chmod.

    If you are rather new to the topic the freeware batchmod can be helpful. Take a look into its help before using ist.

    Sometimes it is necessary to restart the Finder after changing permissions for it to recognize the new ones.

    Ciao!
     

Share This Page