Folder View Options Keep Reverting To Default In Mountain Lion

Discussion in 'macOS' started by leerkeller, Sep 6, 2013.

  1. leerkeller macrumors member

    Joined:
    Nov 1, 2011
    Location:
    Baltimore, MD
    #1
    I keep adjusting the view options for all my folders within finder, and for some reason they keep (usually) reverting back to the default folder settings*. This primarily seems to happen to my /user folder and macintosh hd folder, both of which have been reset going on a dozen times now. My pictures folder has been reset thrice, /user/library twice and a few other folders have been reset once. It usually resets to default view but in a few cases it has reverted to a seemingly random folder view setting, with a pinkish background and the icons jumbled in no sorting/arrange order. I never had anything like this happen to me in Snow Leopard. I am hoping that it is just some simple setting or option that I have mistakenly enabled. Any help or advice would be greatly appreciated.

    *sort by kind, 48 size icons, aluminum background color.

    I want them to stay this way
    [​IMG]
     

    Attached Files:

  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    Exactly how are you changing view options, starting with "I sit down at my computer..."
     
  3. leerkeller thread starter macrumors member

    Joined:
    Nov 1, 2011
    Location:
    Baltimore, MD
    #3
    Well it depends on the folder, so I will go with the home folder. First click show view options. Set it to sort by none, arrange by name. Then select an icon size of 88. Slide the grid spacing slider all the way to the right. Select text size 12. Set label position to right. Leave item info and icon preview checked. Select picture background and then open desktop pictures folder and drag the chosen background into the square that says "drag image here". That is all, repeat when and if it resets.

    [​IMG]
     

    Attached Files:

  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Ok, since you're using Show View Options, it's very odd that the settings you choose for your home folder will not stick. I think the first thing I would try is to log in under a different account and test it there. Of course, once reset, you'll have to shut down and log back in to that second account to see if the settings stuck.
     
  5. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #5
    Did you click "Use as Defaults" ?

    [​IMG]
     
  6. leerkeller thread starter macrumors member

    Joined:
    Nov 1, 2011
    Location:
    Baltimore, MD
    #6
    Why would I do that? But no, the folders I customize change with no input on my part. It seems like now about half the time they change and wind up with seemingly random view options, with the icon not organized at all. It just happened about 20 minutes ago with my picture folder, which went from having a background of fog shrouded old pier pillings in a lake with all icons set to the right and organized by kind to what you see below.
    [​IMG]
    This is really getting annoying and after days of investigation I am not closer to solving the problem.

    BTW, this is what my default folder view looks like.
    [​IMG]
     

    Attached Files:

  7. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #7
    If you're so annoyed with the problem, then my suggestion to try a different user account shouldn't be too onerous. Give it a shot. If that works, then we know that something in your main user account is hosed.
     
  8. leerkeller thread starter macrumors member

    Joined:
    Nov 1, 2011
    Location:
    Baltimore, MD
    #8
    It finally got annoying enough that I switched user accounts. It has been about a week now and things stay in place. The issue I have is all of the stuff that was unique to my old user account. Is there an easy way to transfer everything at once. I have like 200 gigs of pictures and 400 gigs of movies in my old user folder.
     
  9. leerkeller, Oct 19, 2013
    Last edited: Oct 19, 2013

    leerkeller thread starter macrumors member

    Joined:
    Nov 1, 2011
    Location:
    Baltimore, MD
    #9
    I apparently spoke too soon. The view options are jumbling again under this new user account in the exact same manner as before. This is terribly annoying and would do anything to fix it short of reinstalling the operating system.

    *after finding the thread posted below in the Apple Support Communities it seems that I am not going to find any solution unless Apple fixes the bug.
    https://discussions.apple.com/thread/4161958?start=0&tstart=0
     
  10. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #10
    Didn't follow the link. Don't see what OS version you have after quickly skimming your previous posts. A known bug, eh? Too bad. It works fine for me. (Leopard)
     
  11. leerkeller thread starter macrumors member

    Joined:
    Nov 1, 2011
    Location:
    Baltimore, MD
    #11
    The problem seems to have resolved itself now that I have upgraded to mavericks.
     

    Attached Files:

  12. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #12
    Terrific! Sometimes you never figure out why it malfunctioned.
     

Share This Page