folder with question mark

Discussion in 'iMac' started by Kiedoy, Nov 25, 2008.

  1. Kiedoy macrumors member

    Joined:
    Aug 18, 2008
    #1
    Ok here are the specs:

    intel 2.4 24" imac
    10.5 all up to date


    One day i just turned it on and got the folder with a question mark. Here is what I have done so far:

    Verified Disk
    Repaired Disk
    Zapped PRAM

    Any time i do any of these it seems fine and it will work after restarts and shut downs. However after shutting down for more than an hour or so it will come up with the stupid folder... Im getting really pissed and cant understand why this is happening.

    If anybody has any more tips to make this stop please let me know.

    I dont want to have to take this to the guys at the genius bar to have them do the same crap and tell me that its fixed and then i get home and it sucks again.

    PLEASE HELP ME.
     
  2. vandozza macrumors 6502a

    vandozza

    Joined:
    Jun 14, 2006
    Location:
    Australia
    #2
    have you checked what the startup disk is set to?

    (in system prefs/startup disk?)
     
  3. jeff.applesup macrumors newbie

    Joined:
    Nov 26, 2008
    #3
    The flashing folder and question mark are not good signs.

    You may just have a bad hard drive so the best option would be to either see if it could be replaced under warrenty if you still have the Apple Care Protection Plan or you could do a complete system backup of the drive while it is running then either do an erase and reinstall or even just get a brand new drive.
     

Share This Page