FolderEnhancer issue?

Discussion in 'Jailbreaks and iOS Hacks' started by Missjenna, Feb 26, 2011.

  1. Missjenna macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #1
    Has anyone noticed if FolderEnhancer is a bit laggy? Even with fake clock up, my apps folder seems to be slow opening up.

    Has anyone experienced this? Is there anything I go do to make it not so laggy?
     
  2. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #2
    Put iOS 4.0 on your phone. Bam, everything will be unbelievably smooth. Not sure why the later versions are so jerky..


    Try turning off animations in the settings, makes it a bit snappier.
     
  3. MarilynSutchins macrumors newbie

    Joined:
    Feb 25, 2011
    #3
    Having many pirated apps in a single folder makes it slow.
     
  4. Missjenna thread starter macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #4
    My phone came with stock 4.2.1, so I am unable to downgrade. There are no pirated apps on my phone at all.

    I'll try turning off animations. Thanks.
     
  5. jvice09 macrumors member

    jvice09

    Joined:
    Jun 24, 2009
    #5
    interesting theory lol
     
  6. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #6
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Turning on cache works great. No need to load all icons each time.
     
  7. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #7
    Then you wonder why you got banned! I can't stand ignorant people like yourself!
     
  8. chr macrumors regular

    Joined:
    Feb 11, 2011
    #8
    Use the cache icon images option under experimental.
     
  9. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #9
    It's now under Advanced, FE just got updated.
     
  10. WhatAmI, Mar 1, 2011
    Last edited: Mar 1, 2011

    WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #10
    Grr, I've been having issues with FE for the past month. I cant bloody use more than the standard number of icons in a folder or the icons start overlapping each other. The icobs doesn't fit automatically in their slots and it's almost as if I have iBlank installed (never had it). I sent ashikase an email/tweet but no response :( Anyone else?

    [​IMG]
     
  11. Missjenna thread starter macrumors 6502a

    Missjenna

    Joined:
    May 10, 2010
    Location:
    Oregon
    #11
    That helped, thanks :)
     
  12. jdaniel macrumors 65816

    Joined:
    Mar 21, 2009
    Location:
    Ottawa, Canada
    #12
    yeah we get morons here once in a while. sad innit
     
  13. dudeabiding macrumors 6502

    dudeabiding

    Joined:
    Aug 24, 2009
    #13
    Mine had a lag, I turned off Animation and that helped. Then I enabled Close on App Launch and Home Closes All. Turned off EVERYTHING in Advanced. Now it flies open and closed, no lag at all.
     
  14. Xhita macrumors member

    Joined:
    Nov 2, 2010
    Location:
    Switzerland
    #14
    Never had this... Maybe an issue with Iconoclasm?... :confused:
     
  15. shakeman0 macrumors 6502a

    shakeman0

    Joined:
    Jul 20, 2009
    #15
    Same here. I turned off animation and the lag is gone.
     
  16. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #16
    The combination of FCSB and FE seems to be a bit iffy. Sticking more than 20 icons in a FE folder breaks alignment and causes all sorts of weird behaviors. Can anyone confirm I'm not the only one experiencing this?
     

Share This Page