Folders and External HD Help

Discussion in 'Mac Basics and Help' started by DAM-Photography, Sep 17, 2010.

  1. DAM-Photography macrumors member

    Joined:
    May 10, 2009
    #1
    So I bought a Lacie 1tb 800FW drive for my external. I love it except for the face when I open the drive and open a folder, it opens each folder in a new window, which is very annoying. By the time I get the folder I want I have to click out of 5-10 windows. I tried contacting Lacie, but the help I was getting wasn't good, and I need to fix this now. I would like to have it setup like it is on my mbp, where I open it and it stays in the same window and I can hit back if I need to go back.

    Any help would be appreciated.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Finder > Preferences:
    ScreenCap 1.PNG
    Your hard drive has nothing to do with this setting. It's a function of the app you're using (Finder), not the drive you're accessing.
     
  3. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #3
    This is a bit off topic, but I wondered why the embedded attachment looks quite normal regarding the colour, but when one clicks on the image an the attachment opens in a new tab or window and is shown in full size, the image is quite blueish.
    As comparison I embedded an image uploaded via TinyPic.

    GGJstudios' image in his post
    [​IMG]

    GGJstudios image in a new window/tab in its original size
    [​IMG]

    spinnerlys' image in full size via TP
    [​IMG]

    Anyone know how this is happening?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Leopard vs Snow Leopard? System Preferences > Appearance?
    ScreenCap 1.PNG
     
  5. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #5
    Hmm. I mean, we have definitely different colour profiles, but I doubt they affect screenshots. What I find more intriguing, is that the image you embedded into your posts looks quite normal and warm, while the same image in its original size looks that blueish. Is more curiosity than anything else.

    Anyway, I am using Mac OS X 10.6.4 and you still use 10.5.8 if I remember correctly. But I thought only the gamma was "adjusted" in 10.6 and not the whole temperature.

    I don't mean the appearance, the colour of the whole second bluish image. It looks bluish for me at least and is definitely different than the smaller embedded version of it.
    I don't mean the icons or highlighting colour, the whole Preferences windows has a bluish tint.

    [​IMG]
     
  6. DAM-Photography thread starter macrumors member

    Joined:
    May 10, 2009
    #6
    I've already checked that. It still opens them in new windows.
     
  7. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    You might try deleting the Finder plist, then restart Finder:

    /Users/~username~/Library/Preferences/com.apple.finder.plist
     
  8. DAM-Photography thread starter macrumors member

    Joined:
    May 10, 2009
    #8
    Well. I figured it out and feel kind of dumb... Instead of click on the external drive I just opened up finder and click on the drive and I was able to do it that way. Just annoying I couldn't just click on the drive and go that route.
     

Share This Page