Folders dissapearing / Hidden apps showing up?

Discussion in 'Jailbreaks and iOS Hacks' started by lionheartednyhc, Aug 2, 2010.

  1. lionheartednyhc macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #1
    Is anyone else having this problem? Randomly, when I exit an app all of the Apps I have hidden will randomly show up in the springboard. A respring usually fixes this, but the last time I resprung it all of my folders disappeared dumping everything onto the springboard. REALLY annoying.

    Im trying to figure out what is causing it. Possibly iRealSMS. Anyone else experiencing this?
     
  2. romeo.xk macrumors 6502a

    Joined:
    Mar 26, 2009
    #2
    No a clue, but I'm having the same problem, I never tried to respiring tho... I guess it might be a compatibility problem with 4.0, maybe something with the multitasking????
     
  3. lionheartednyhc thread starter macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #3
    What all do you have installed?
     
  4. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #4
    i've experienced this. did you create the folders in itunes?

    i fix my reappearing icons by respringing and create folders on the phone so they don't become undone.
     
  5. lionheartednyhc thread starter macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #5
    Nope. All created on the iphone (because even before the JB, itunes folders are unstable :mad:)

    Anyone who is having this problem, please post all JB apps you have installed so we can narrow this down.

    I have iRealSMS, SBSettings, Lockinfo, Winterboard and Clear Recents.
     
  6. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
    #6
    out of the apps you posted i only have sbsettings.
     
  7. StandardMeth0d macrumors member

    StandardMeth0d

    Joined:
    Jul 2, 2010
    #7
    I think it's an sbsettings issue. After installing app updates from the AppStore/Cydia, these random—previously hidden—icons appear on my iPhone 4.
     
  8. dylanmoro macrumors newbie

    Joined:
    Jul 1, 2010
    #8
    i had the same problem, but i opened cyberduck and went into my apps and deleted the ones that didn't belong and it's running fine.
     
  9. lionheartednyhc thread starter macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #9
    huh?
     
  10. Kimball macrumors regular

    Joined:
    Aug 3, 2010
    #10
    Same problem here. I believe either activator och sbsettings are the culprit here.. :/
     

Share This Page