Folders Not Auto-Organising in Finder

Discussion in 'OS X El Capitan (10.11)' started by lukerees83, Jul 4, 2016.

  1. lukerees83 macrumors newbie

    lukerees83

    Joined:
    Jun 21, 2012
    Location:
    London
    #1
    I recently upgraded my to a new external HD drive and copied all my data across from my old one. The old one had a flaw when indexing the folders in finder, it doesn't remember what you tell it to organise folders by and jumbles them all up every time (pictured). This has been duplicated in the new HDD. Can anyone advise how to stop this happening?

    Thanks.
     

    Attached Files:

  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    In Finder, with at one Finder window open and selected, pull down the View menu to View Options. Check on the view you want and at the bottom, click on Use as Default.
     
  3. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #3
    You can also access the view options setting by clicking Command + J in the current window.
     
  4. lukerees83 thread starter macrumors newbie

    lukerees83

    Joined:
    Jun 21, 2012
    Location:
    London
    #4
    That appears to have fixed the problem, thanks!
     
  5. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #5
    Use as Default will not change settings for windows that you have already manually changed with Show View Options. (at least that was true before - I have not experimented with it in El Cap)
     

Share This Page