Folders on External Drive are "Copying" not "Moving"??

Discussion in 'Mac Basics and Help' started by Hrothgar, Mar 19, 2015.

  1. Hrothgar macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    New York
    #1
    I've got an external drive with a lot of separate folders. To clean up the file structure, I want to create a few "higher" level folders and move the separate folders into them.

    On the internal hard drive, when I drag one folder into another, it "moves" in. Instantaneously. On the external, when I drag one folder into another, it "copies." It takes time to create a new folder in the target. And I end up with two copies of the moved folder.

    I'm guessing that there is a setting to change this?

    Thanks.
     
  2. crashoverride77 macrumors 65816

    Joined:
    Jan 27, 2014
    #2
    Himhhh mine doesn't copy when I move files on the same disk. It only copies when it is from 1 drive to another drive. I never changed settings for that, not sure why you have that behaviour. I don't think there is a specific setting for that.
     
  3. Hrothgar thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    New York
    #3
    thanks.

    When I click "Get Info" on the drive, at the bottom for permissions, It says I can only read. then for System, it has "Read Write", Wheel "Read Only" and Everyone "Read Only".

    if I try to changes Read Only to "Read & Write," I get an Error Code 8076.
    (I don't know if changing the permission would help, but I thought I'd try it.)
     
  4. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #4
    Look a little lower in the Get Info window for an "Ignore ownership ..." checkbox.

    Check it.
     
  5. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #5
    If something copies when you drag it and you want to just move it, hold down the Option key.

    If something moves when you drag it and you want to copy it, hold down the Option key.
     

Share This Page