Font Activation simply doesn't work

Discussion in 'macOS' started by grahamlucas, Oct 27, 2007.

  1. grahamlucas macrumors newbie

    Joined:
    Sep 28, 2007
    #1
    I thought I'd try out the new Font Activation feature however it doesn't seem to work. Here's what I tried:

    I created a new Pages document, typed some random text, changed the font to Comic Sans and saved and closed the document.

    Then in Font Book I switched off Comic Sans - highly recommended :)

    I then opened my Pages document and had a warning that the font Comic Sans was missing. So, no automatic font activation then...

    I'd be grateful if others could try the above procedure and confirm whether it works or not for you.

    Thanks,

    Graham

    P.S. The problem can be replicated with TextEdit too...
     
  2. schopenhauer macrumors newbie

    schopenhauer

    Joined:
    Apr 13, 2007
    Location:
    Stony Brook, NY
    #2
    Worked for me...

    It seemed to work perfectly for me. Are you sure that you are disabling the font and not removing it? (stupid question, i know... but i have to ask).
     
  3. tek macrumors regular

    Joined:
    Aug 23, 2003
    #3
    It's not working for me either.

    I tested it in pages and illustrator.

    Installed 'Avenir' font, typed some text into an illustrator page, saved and quit illustrator. Then turned Avenir off in font book and reloaded my illustrator page. It just converted it to myriad automatically.
     
  4. bwlucas macrumors member

    Joined:
    Jul 27, 2007
    #4
    I had tried it as well using an open type, Frutiger, nothing. :confused:
     

Share This Page