Font Headaches in OS X

Discussion in 'Mac Basics and Help' started by G.G. Gander, Mar 25, 2006.

  1. G.G. Gander macrumors newbie

    Mar 25, 2006

    I’m looking for help with a font installation problem in OS X.

    I’m an editor currently doing a job in InDesign. The chapters are coming to me via ftp…no problems there. However, I don’t have some of the fonts I need. The designer (who’s also using OS X) has uploaded them to her ftp site, where each displays as a series of stuffed files and a few empty files (i.e., “0 KB”)

    When I download them and run them through Stuffit Expander, I end up with LWFN files which the computer refuses to recognize. They’re greyed out in Font Book’s selection window, so adding them that way doesn’t work. Dragging them to the various folders doesn’t work, either. I’m assuming I need FFIL files, but so far neither I nor my designer have been able to dig them up.

    Obviously, we’re doing something wrong, and it’s probably something pretty basic. But I have no clue what it is. I’d be eternally grateful for any advice anyone might have.

  2. G.G. Gander thread starter macrumors newbie

    Mar 25, 2006
    Never mind

    Problem solved. If anyone runs into the same problem, compressing the files before transfer fixed it.

    Probably the most basic thing on earth, but hadn't occurred to me.
  3. hikingnclimbing macrumors member


    Jan 10, 2006
    Gorham, ME
    Using the package feature can also help out with this. That's what I use before sending stuff to my publisher.

Share This Page