Font Problem

Discussion in 'Design and Graphics' started by dazzer21, Jul 15, 2008.

  1. dazzer21 macrumors 6502

    Joined:
    Oct 18, 2005
    #1
    I've just introduced a Leopard iMac into my network running a mixture of OS X Tiger and 9.2 machines. Ever since, things have been falling over spectacularly. PDF creation on the other machines has slowed to a crawl, machines are crashing all over the place (including the Tiger ones) and, most annoyingly, I'm having font installation problems on the iMac.

    Why won't it recognise Postscript Type 1 fonts? The Tiger machines can!
     
  2. chaosbunny macrumors 68000

    chaosbunny

    Joined:
    Mar 11, 2005
    Location:
    down to earth, far away from any clouds
    #2
    What kind of font management software do you use? I recommend Linotype FontExplorer X, it's free and very stable and reliable. I never had a problem with it or any fonts I use in the last 3+ years that I use it.

    As for the network & other problems, could it be some really weird coincidence? I don't have problems in my network with my Intel iMac & G4 PowerBook running 10.5 and my girlfriends G4 iBook & my old Cube running 10.4 plus an old orange G3 iBook running 10.3.
    I don't have experience with OS 9.2 machines on the same network though.

    Sorry I can't help any more. :eek:

    Edit: Just looked it up, Linotype works with Postscript Type 1 under 10.5:
     

    Attached Files:

  3. dazzer21 thread starter macrumors 6502

    Joined:
    Oct 18, 2005
    #3
    Thanks for your input, Chaos Bunny.

    I'm using Font Book. I'll have a look at the Linotypw solution.

    Many thanks
     
  4. dazzer21 thread starter macrumors 6502

    Joined:
    Oct 18, 2005
    #4
    Excellent!

    Chaosbunny, you are a star. Fontexplorer has done the trick magnificently. Font book is officially in the bin.

    Thanks!
     
  5. chaosbunny macrumors 68000

    chaosbunny

    Joined:
    Mar 11, 2005
    Location:
    down to earth, far away from any clouds
    #5
    You're welcome. :)

    I hope someone else can help you with the other problems, I have no idea what could be causing this in this context.
     

Share This Page