Font question for OS X

Discussion in 'General Mac Discussion' started by vwbeetle23, Mar 16, 2005.

  1. vwbeetle23 macrumors newbie

    Mar 16, 2005
    I am a graphic designer and I am currently working in OS X. I have designed a brochure and have sent the printer the files for it. The printer can open everything except for the fonts. The icons are there, but the info on it is 0k. Before, to install fonts onto my computer, I used a cd of fonts and loaded it into the fonts folder. The fonts are pretty old, but I am wondering if the problem could be something else? I have tried to send the fonts to other people and it still does not work. Can someone tell me what might be happening?
  2. tobefirst macrumors 68040


    Jan 24, 2005
    St. Louis, MO
    What program did you use to create the brochure? In both Quark and InDesign there is a utility ("Collect for Output" and "Package") that should be used when gathering everything for the printer. This will make copies of all the appropriate fonts (and images) and compile them into one folder. Did you use this method?

    I'm not sure the age of the fonts would matter much. Or, at least, I don't think it should matter.

    As a workable solution, you could just send a print-quality pdf, making sure all the fonts are imbedded. I've done this for a few of my projects.
  3. vwbeetle23 thread starter macrumors newbie

    Mar 16, 2005
    Yes I worked in InDesign, and I packaged the fonts. Because the printer wasnt able to open the fonts, I sent them a hi-res pdf. But I'm trying to figure out why the fonts are showing up on my computer, but people outside our office are not able to use the fonts.


Share This Page