FontExplorer X Pro 3.1 Issue

Discussion in 'Design and Graphics' started by jimleszczynski, Oct 23, 2011.

  1. jimleszczynski macrumors regular

    jimleszczynski

    Joined:
    Jan 19, 2008
    Location:
    Mount Pleasant, MI
    #1
    I've scoured the web and cannot seem to find a fix for this issue.
    I've also contacted the developers several times.

    Basically, Lion has a fit with the font management software on restart or shutdown. It brings the launching dialoge box up and just sits. The fonts are never launched and the program requires a force quit and restart. The issue began with the upgrade to Lion. It has something to do with the applications saving it's spot inherently and then trying to relaunch in that spot.

    The developers have asked me for console reports+ and then never got back with me.

    If anyone else is having this issue or has found a solution, I would love some feedback.
     
  2. slotcarbob macrumors member

    Joined:
    Jun 4, 2006
    #2
    Go to System Preferences/Accounts/Login Items. remove the FEP autoload item. See if that helps.
     
  3. firedept macrumors 603

    firedept

    Joined:
    Jul 8, 2011
    Location:
    Somewhere!
    #3
    If removing it from start up does not help, try to reinstall it. Had a similar problem when just trying to open it. Would do same thing as you mention. Just sit with launching dialogue box and never open. Tried a lot of different things to no avail. So I did a reinstall of it and issue went away. Unfortunately I never did find the problem.
     
  4. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #4
    Both good ideas.
     

Share This Page