Fonts look thicker/different when document is exported as PDF

Discussion in 'Design and Graphics' started by milky23, May 18, 2007.

  1. milky23 macrumors regular

    Joined:
    Oct 23, 2005
    #1
    Hey, I'm working on a document in InDesign CS2 and within the application, my fonts are sharp and crisp. However, whenever I try to export the document as a PDF, many of the fonts take on a fuzzy/thicker appearance. Anyone know what the problem is? Here's a picture of the problem, with the InDesign-screencap on top and the PDF-screencap on bottom. Note the fuzzy letters "thebyte":

    [​IMG]
     
  2. Jim Campbell macrumors 6502a

    Jim Campbell

    Joined:
    Dec 6, 2006
    Location:
    A World of my Own; UK
    #2
    Check your trapping. You may find that the black is set to bleed by a couple of points, which would produce exactly the effect you see here (and would do the same on the press).

    Same with the white - it should be set to knockout with no choke or bleed.

    Cheers

    Jim
     
  3. AlexisV macrumors 68000

    AlexisV

    Joined:
    Mar 12, 2007
    Location:
    Manchester, UK
    #3
    Try printing them both out.

    Are in you in Acrobat 7? Does it do the same thing in PDFs exported from other apps? We need to find out if it's an InDesign or Acrobat issue.
     
  4. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
    Before you get too concerned, print both documents (or sample pages) out on a laser printer. It could be just the way that the fonts are being aliased on screen.

    Auto-trapping on black type over white backgrounds should be handled correctly within InDesign, but as Jim said, it's worth checking that as well.
     
  5. milky23 thread starter macrumors regular

    Joined:
    Oct 23, 2005
    #5
    Hey guys, thanks for the help. I'm very new at InDesign, and I've been looking for what you guys are talking about (places to modify trapping) but I can't seem to find it.

    @AlexisV: I haven't tested other applications, but when I export the same document from InDesign to a JPG, the problem is gone. What exactly would that mean?
     
  6. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #6
    Try zooming in on the PDF. My guess is it's an on-scren rendering thing. PDFs can look a little rough on screen at different zoom levels. Just print them both out, as said, and compare.
     
  7. milky23 thread starter macrumors regular

    Joined:
    Oct 23, 2005
    #7
    argh. @decksnap, this publication needs to look good as both print and PDF. Do you know of any way to alter the way PDFs render text?
     
  8. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #8
    Not off the top of my head... but keep in mind that to someone who has never seen the non-PDF version, the PDF one still looks fine.

    You may get different results through distiller vs. just saving as a PDF.
     
  9. zero2dash macrumors 6502a

    zero2dash

    Joined:
    Jul 6, 2006
    Location:
    Fenton, MO
    #9
    Converting native type to outlines makes the type thicker. (I posted about this last year. :D)

    Either you are converting to true type before PDFing or when you PDF, one of your options is converting all type to outlines.

    Untick that option and it will instead embed the fonts as native rather than outlining them, which will in turn leave them the thinner size that you want.
     
  10. milky23 thread starter macrumors regular

    Joined:
    Oct 23, 2005
    #10
    zero2dash: I do not see the option to convert all type to outlines anywhere when I export as PDF. Is it somewhere else? Thanks!
     
  11. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #11
    If that's the case, which I still think is just an on-screen thing, export a postscript and use distiller to make your PDF.
     
  12. zero2dash macrumors 6502a

    zero2dash

    Joined:
    Jul 6, 2006
    Location:
    Fenton, MO
    #12
    I checked around and you're right...when you export a PDF in InD, there are no options to convert type to outlines or leave native.

    I know those options exist under Acrobat when printing a PDF, and also under Illustrator I believe - but nothing under InDesign. Still, it looks like somehow, somewhere your type is converting to outlines. Rather than exporting a PDF, try printing one (to the Distiller printer, which is listed as Adobe PDF in the print window). Check around in the options to make sure it doesn't outline the type though.

    If that doesn't work, you could export as Encapsulated Postscript (EPS) as decksnap said, but to disagree with what he said - this is not an on-screen only thing. I've noticed this problem for awhile now, and outlined type being thicker is not exclusive to on-screen because you can print those thicker type documents and they will print with the thicker type as well. I've even had our outsource guy who provides us with negs for offset press tell me that it looks thicker on screen but doesn't print that way; well I've printed these documents to 3 Postscript printers and all 3 print them thicker, so...IME they do print that way. :D

    Good luck...if that doesn't work either, post again and I'll see what else I may be able to come up with. :)
     
  13. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #13
    I didn't say to export as an eps... but as a ps. File print> PDF > Save as Postscript...

    Then cook it in Distiller.
     
  14. zero2dash macrumors 6502a

    zero2dash

    Joined:
    Jul 6, 2006
    Location:
    Fenton, MO
    #14
    Well I thought you meant 'export as .ps' which isn't an option.

    You can export as PDF, EPS, or several image files (SVG, JPG etc).
    Printing, absolutely - he could print to Adobe PDF (Distiller) or print as a [Postscript] file (.ps) and then dump into Distiller; yes you're absolutely right. :)
     
  15. fireball370 macrumors member

    Joined:
    Oct 2, 2006
    Location:
    bay area, ca
    #15
    (2) ways to get a PDF from indesign CS2:

    1. File > Export as EPS
    2. File > print as postscript

    drop either file onto distiller. try using the "press ready" setting in distiller.

    Good luck! :)
     
  16. Jim Campbell macrumors 6502a

    Jim Campbell

    Joined:
    Dec 6, 2006
    Location:
    A World of my Own; UK
    #16
    Can I just point out that none of the above will make the slightest difference if the trap settings for black have any bleed?

    I'll confess to having bypassed CS2 completely and am presently getting to grips with CS3, where the trap settings live under Window -> Output -> Trap Options.

    If none of the above suggestions work, then I would suggest creating a brand new colour in swatches called "Text Black" (or something), setting it to C0M0Y0K100, applying it the offending text and then checking its trap settings. It should knock out, with no values, or values set to 0pt, for either choke or bleed.

    If that works, try the same thing for the white ...

    I've only skim-read it, but there's what appears to be an excellent overview of trapping in ID2 here:

    http://www.adobe.com/designcenter/tutorials/trapping/

    Cheers!

    Jim
     
  17. macstudent macrumors 6502

    macstudent

    Joined:
    Feb 12, 2002
    Location:
    Milwaukee, WI
    #17
    Try this. In InDesign (before you export it) go to view > overprint preview.

    Do you see all of the type get thicker. If so, you might have made your layout with the color registration instead of black. You should never use the color registraton for text because it is printing on every plate instead of just printing on black. Try selecting some of your text and look in your swatched panel to see if you have selected black or registration.
     

Share This Page