Resolved Fonts missing?

Discussion in 'macOS' started by Kieranic, Feb 27, 2011.

  1. Kieranic, Feb 27, 2011
    Last edited: Feb 27, 2011

    Kieranic Guest

    Joined:
    Apr 23, 2010
    #1
    Hi there.

    Earlier tonight, I downloaded the Microsoft Office 2011 trial. After a bit, I decided I'd prefer Apple's iWork and decided to uninstall it. I used the Microsoft Office folder on an app called AppCleaner because Microsoft decided not to include an uninstaller. I then went to the Microsoft website and found instructions to properly uninstall fonts. I followed their instructions and removed a folder entitled "Microsoft fonts" like instructed.

    About 30 minutes later, I tried to go to reddit.com and suddenly all the fonts had changed. Macrumors' font seemed to have also changed (Well, I think it may have gotten thinner. Either that or I'm getting paranoid). I went to the forums and without a doubt the font had been changed.

    I have no idea what font is missing so I'm unable to search for it. I inserted my Mac OS X disc and looked through "Optional Install" to find Additional Fonts, which I installed but it didn't fix the problem. This isn't Safari alone because Google Chrome is also screwing up with the fonts.

    Is there anyway to fix this/reinstall the missing fonts?
    Thanks
     
  2. Thekolton macrumors newbie

    Joined:
    Feb 25, 2011
    #2
    Well im not a 100% sure this will work but i think you can just reinstall the fonts by the mac os x disk, by doing a repair
     
  3. Kieranic thread starter Guest

    Joined:
    Apr 23, 2010
    #3
    Thanks for replying :)
    All I could find was Additional Fonts when I tried this last night. However, I just fixed the font issue when I redownloaded the trial, and using the installer only installed the fonts that MSOffice would use. That seems to have fixed the problem. :)
     
  4. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #4
    I had a similar problem. It's a shame that installing Microsoft software would affect other software on my Mac. It reminds me of the crap I used to deal with on Windows. After installing office 2011, my wife could no longer use OpenOfficeDotOrg because all the fonts had changed to teeny tiny fonts you couldn't see. We downloaded and installed the latest version of OOO and it fixed the problem. Shame on Microsoft for not staying in their own little sandbox and messing up my wife's Mac. :mad:
     

Share This Page