fonts missing

Discussion in 'macOS' started by wmmk, Aug 22, 2007.

  1. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #1
    Hi all,
    I was recently working in Adobe Lightroom when my identity plate, which used to use Helvetica Neue Ultralight randomly switched to Myriad Web Pro Regular. I found this rather odd. Upon further investigation, I noticed that Helvetica Neue, American Typerighter, and a few other Apple fonts were missing from my Mac. First of all, how can I get them back? Secondly, what might have caused this problem?

    Thanks,
    wmmk
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    There're missing fonts that you don't remember removing? Is anything else missing? How much free space do you have on your boot drive?
     
  3. wmmk thread starter macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #3
    Nope, I don't remember removing anything and nothing but these fonts are missing. I've got 9.37 gigs left on the boot drive. If it matters, I recently upgraded to iLife and iWork '08.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Did you notice they're missing from Font Book or are they missing from the Fonts folder on your hard drive's Library? You should be able to retrieve them from the OSX discs either via an Archive & Install or Pacifist. However, it's probably important to find out why they disappeared before we start replacing them. Random data loss isn't usually a good sign. Use Disk Utility to verify your hard drive in the meantime. :)
     
  5. thelt macrumors newbie

    Joined:
    Aug 29, 2007
    #5
    same problem

    I am missing fonts that I used to have... Any ideas?

    No, I haven't ever deleted any fonts. I'm not an idiot. I think it may have something to do with installing the iWork 08 trial.

    Any others out there with missing fonts that have installed the iWork 08 trail?
     
  6. Mr.Noisy macrumors 65816

    Mr.Noisy

    Joined:
    May 5, 2007
    Location:
    UK™
    #6
    I did have a few fonts 'go missing' about 4 months ago,
    But after upgrading a HD too a bigger one (work related issue,needed more storage) & re-installed the OS, it's been smooth sailing and it's not happened since, very strange indeed :confused:
    Is it related to the original installation of the OS ??
    Would be interesting to know why this happens :eek:
     
  7. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #7
    Have you tried emptying your users font cache?

    It's in a folder on the main HD -> Library -> Caches -> com.apple.ATS

    Your user folder is a numbered folder in that directory...usually 501.

    Empty everything in that folder, reboot and see if it fixes the problem.

    -Kevin
     

Share This Page