For those experiencing problems, here's what cured mine

Discussion in 'Apple TV and Home Theater' started by Axegrinder, Mar 13, 2008.

  1. Axegrinder macrumors regular

    Axegrinder

    Joined:
    Jun 1, 2006
    Location:
    Preston
    #1
    I've had most of them too. If it wasn't one thing it was another.

    All sorts of re-syncing issues. I've had artwork not showing up, descriptions not showing up, unresponsiveness, error messages about unrecognised video formats. I've had to re-enter the pass number to connect to my iTunes library way too often. I've even had the screen saver on even though the device has been switched off over night, and I've had it reboot and show nothing but an Apple logo in the middle of the screen. I've downgraded to v1.1 and still had problems.

    I was getting so angry with the bloody thing that my misses was threatening to kick me out, she was that fed up of hearing me moan about it! I seriously began to wish I hadn't paid out all that money.

    BUT, now in over a week, I haven't had a single problem. Not one.

    Ever since I connected my iMac and Apple TV directly to my router with CAT-5 it has been absolutely flawless. It's completely cured all my problems. It's responsive and fast, and everything shows up as it should. Movies start instantly and sometimes the blue bar doesn't even show up, it's that fast!

    Now I know it's not practical for everyone to run cables (and why should we have to, it's a wireless device after all) but I just thought I'd let you know that it is at least worth trying if you're suffering the same frustrating problems because it has definitely cured mine.

    And my misses is happy too now that I've stopped getting angry! :)
     
  2. err404 macrumors 68020

    Joined:
    Mar 4, 2007
    #2
    Is your router 802.11g or n? G is on the the edge for the required bandwidth and if you have a weak signal, this could be your issue. N routers provide a much more robust signal.

    Also, I'm not sure if this has any baring on the AppleTV, but since 10.5.2 a lot of people have been having issues with VERY slow file transfers between Macs when wireless. In your case the Apple TV is still 10.4, but your iMac could be an issue.

    You can google "10.5.2 delayed ack" for more information.
     

Share This Page