For those in the UK - problems with TESCO.COM

Discussion in 'Mac Basics and Help' started by GilesM, Jun 19, 2009.

  1. GilesM macrumors 6502

    Joined:
    Oct 17, 2008
    #1
    I was wondering if those of you in the UK ever have problems using the site www.tesco.com?

    For some reason I can not use the site, when I try to sign in the page just reports 'loading' for 10 minutes or so, then Safari reports an error.
    I have been in touch with tesco, they told me to reset safari and try again.
    This did not resolve the issue.
    Does anyone else have this problem? Any ideas how to solve it?

    regards
     
  2. PrincessPeach macrumors regular

    Joined:
    Mar 9, 2009
    #2
    It's always worked for me (I buy groceries and games from them!). Have you tried flushing your DNS cache (you'll have to Google how to or reveal your OSX version number, it's quick to do and won't damage anything)?

    When I had a site I couldn't use in Safari once (my bank...), I installed Camino as a spare browser. It's a nice backup and well optimised for OSX. I recommend trying in that to see if it's definitely just Safari or something deeper.
     
  3. GilesM thread starter macrumors 6502

    Joined:
    Oct 17, 2008
    #3
    Hello, well I have tried everything. Tesco even called and tried to support me over the phone which was nice. However the issue remains.

    I have tried Camino, nice fast browser, but this does not work either.
    I have no idea where to go with this and neither did Tesco tech support.

    They suggested "use a PC instead" fair enough I just did that on my laptop (xp) connected to the same home network and it works, slow but it works.

    It is a shame because I wanted to do this on one of the imac's not one of the PC's.
    Bummer!
     

Share This Page