For those running Yosemite - Has 10.10.1 solved the Wi-Fi bug?

Discussion in 'OS X Yosemite (10.10)' started by jgfceit, Nov 17, 2014.

  1. jgfceit macrumors newbie

    Joined:
    Sep 25, 2014
  2. coolio93 macrumors 6502

    Joined:
    Apr 15, 2013
    Location:
    Houston, TX
    #2
    No it hasn't. If anything it feels worse and I'm just about ready to throw my laptop out the window :mad:. I just want my wifi to WORK to I can actually get some work done.
     
  3. wlossw macrumors 6502a

    wlossw

    Joined:
    May 9, 2012
    Location:
    Montreal, Quebec, Canada
    #3
    Wifi was working fine for me before the uodate. Now it's broken.
     
  4. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #4
    I use ethernet with Wi-Fi turned off at work. I brought my laptop home after updating to 10.10.1 and turned Wi-Fi on.... internet didn't connect automatically, had to click my network for it to join.
     
  5. travod macrumors member

    Joined:
    Jun 10, 2013
    #5
    Slightly unrelated: I downloaded the update but haven't restarted yet and now I don't want to. Is there a way to get rid of the update now?
     
  6. ek9max macrumors regular

    Joined:
    Feb 22, 2011
    #6
    MY rMBP late 2013 worked fine before the update and fine after the update.

    I have a apple time capsule if that makes any difference.
     
  7. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #7
    Use Time Machine to go back to the closest time before the update.
     
  8. milleron macrumors member

    Joined:
    Oct 23, 2014
    #8
    Didn't have problems before the upgrade; sure DID after

    I don't think I had any Wi-Fi issues, but I ran the upgrade simply because I install all upgrades. After that, on my iMac, my Wi-Fi couldn't even get an IP address, and my Ethernet connection could get an IP address but even though it did, it could not provide Internet connectivity.

    I was forced to roll back to 10.10 via an online restore of the OS.

    10.10.1 was nothing less than a disaster for my networking.
     
  9. zombiecakes macrumors regular

    Joined:
    Jul 11, 2012
    #9
    came here to say wifi still disconnects after waking from sleep

    It used to disconnect twice before sticking, this time it did it 3 times as I was trying to load the forums (when waking you get about 30 seconds of wifi before it disconnects and you have to select your router again).

    so no they didnt fix anything
     
  10. nebrot macrumors regular

    nebrot

    Joined:
    Oct 25, 2011
    Location:
    北京 (Beijing)
    #10
    Updated to 10.10.1 and restarted, now a couple of websites do not load - what is going on Apple??
     
  11. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #11
    Mine seems to work better so far. It's too soon to call it though.
     
  12. ABC5S Suspended

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #12
    Mine works just fine. Never had an issue from day one with 10.10 nor 10.10.1. I have the Apple Airport Extreme newest version. I did a clean install and installed fresh my programs not from a back up. I changed my DNS server to a faster one, and changed my Wireless channel to a faster one as well. Unknown why others are having issues.
     
  13. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
    #13
    Has anyone with wifi issues still after the update removed all the wifi network connections and re-established them to see if that helps?
     
  14. blondee028 macrumors member

    Joined:
    Sep 29, 2014
    Location:
    Las Vegas
    #14
    fix released

    they just released the update for the fix yesterday..So far its working
     
  15. ct1211 macrumors 6502

    Joined:
    May 3, 2012
    Location:
    Michigan
    #15
    My wifi had been awful after the initial Yosemite upgrade. I have a developer account and I downloaded the beta update last week but I read all the warnings and did not attempt an install. Somehow over the last week my wifi began working normally. I did the upgrade this morning, still working ok.
     
  16. travod macrumors member

    Joined:
    Jun 10, 2013
    #16
    Decided to just do it because this laptop is ruined now anyway, and immediately upon starting up it dropped wifi again. So there's that.
     
  17. iWaldo, Nov 18, 2014
    Last edited: Nov 18, 2014

    iWaldo macrumors member

    Joined:
    Sep 6, 2008
    #17
    It took me 3 seconds to connect to the university wifi network today, instead of 3 minutes like it's taken since I upgraded to Yosemite. So probably sort of?

    Edit: An hour in, and my connection hasn't dropped. It was dropping out every 10 minutes before.
     
  18. bradl macrumors 68040

    bradl

    Joined:
    Jun 16, 2008
    #18
    Like I said in the other thread, it is hard for them to fix a bug that I never had.

    I went from Lion straight up to Yosemite on my mid-2011 MBA (clean install), and have had no problems at all with WiFi.

    If indeed a bug, it is hit-or-miss with a number of models, as I've seen people complain about it, and I've seen people say they haven't had a problem. I'm in the boat of the latter. I'm making the jump to 10.10.1 now, and I'll report back if I have or don't have WiFi.

    BL.
     
  19. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #19
    Install Mavericks?
     
  20. big samm macrumors 65816

    Joined:
    Oct 27, 2008
    #20
    i still have the Wifi problem.... When mba goes to sleep then wake it up the wifi indicator says i got full bars, but no internet...
     
  21. blondee028 macrumors member

    Joined:
    Sep 29, 2014
    Location:
    Las Vegas
    #21
    mine's finally working

    Before the update it was playing peek a boo. It would connect disappear connect disappear...seems like you were trying to catch it and couldn't only fix was hard reboot...thankfully now since the update its working Whew!!!!!!!
     
  22. tewster2 macrumors newbie

    Joined:
    Dec 9, 2013
  23. leman macrumors 604

    Joined:
    Oct 14, 2008
    #23
    I had a bunch of WiFi problems on Mavericks (both in the office and with my home Time Capsule). Yosemite (starting with developer previews) fixed it all :D
     
  24. Dembo macrumors regular

    Dembo

    Joined:
    Jun 14, 2007
    Location:
    London, UK / Frankfurt, Germany
    #24
    Still broken on rMBP late 2013 with external GPU - as it was with 10.10.0.

    The rMBP is connected to an Airport Extreme, I measure throughput speed to another MBP connected via LAN cable to the Airport Extreme. WiFi speed is fine when I boot from an external clone of my last Mavericks installation.

    It is still under warranty / Apple Care so I am toying with the idea to just bring it in the shop and tell them to fix it for me.
     
  25. bradl macrumors 68040

    bradl

    Joined:
    Jun 16, 2008
    #25
    Back from running the update, and now am on 10.10.1.

    WiFi still works for me. MacBookAir4,2.

    So whatever ails WiFi for some isn't across the board.

    BL.
     

Share This Page