for those that MMS is still not working for

Discussion in 'iPhone' started by fazm, Sep 28, 2009.

  1. fazm macrumors newbie

    Joined:
    Jun 17, 2009
    #1
    How many of you upgraded from a 2g from a 3g phone because you broke/lost your 2g?

    apparently the reason my MMS isnt working is because when i replaced my 2g back in feb they didnt update the imei (or whatever its called)

    When she tried to update my imei number it wouldnt take so they are sending it to higher tech support. They told me the issue should be resolved today (originally they told me oct 2nd, i told them that it wasnt acceptable).

    so just another one of those "possible" MMS fixes for those that its not working for. Since it still hasnt been updated im not even sure if this will fix my problem yet, but it sounds like it should
     
  2. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #2
    Ive read on other forums that this is probably one of the major causes for MMS not working for some.
     
  3. fazm thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #3
    update. it works now. just received about 30 messages
     
  4. dave.h.3g macrumors member

    Joined:
    Jul 22, 2008
    #4
    i just got off the phone with a rep and she told me that mms wouldnt work on my phone because im on unlimited family texting..i doubt this is true i guess i have to go into the store to get this fixed
     
  5. JBaker122586 macrumors 65816

    Joined:
    Jun 21, 2007
    #5
    I would say about half the people here (including myself) are on unlimited family texting, and it works.
     
  6. dave.h.3g macrumors member

    Joined:
    Jul 22, 2008
    #6
    yeah i know the girl wasted my time she was clueless about everything
    i have yet to try a restore it had better start working after that
     
  7. fazm thread starter macrumors newbie

    Joined:
    Jun 17, 2009
    #7
    im on unlimited family too.

    3 2g's and 1 3g and mine works now
     
  8. dave.h.3g macrumors member

    Joined:
    Jul 22, 2008
    #8
    well after a restore it still doesnt work for me. the 3g was my first iphone so i shouldnt have the same problem as op did. i guess ill be on the phone with att for a while later
     
  9. CarbonCrew macrumors member

    Joined:
    Jul 11, 2008
    #9
    Report back if they find a fix.

    I'm on Day Four of No MMS and there is no end in sight.
     
  10. rednano74 macrumors member

    Joined:
    Jan 18, 2009
    Location:
    Dover, DE
    #10
    Yea let me know too. Still no MMSing allowed here. Tried sending and it gets to the 90% mark then errors out every time. My brother sent me a MMS and I get a link to a URL to see the pic instead. I had a coworker send me an MMS cause his apparently has been working and I never got a damn thing on my end.
     
  11. dave.h.3g macrumors member

    Joined:
    Jul 22, 2008
    #11
    talked to att reps today again, tried a bunch of things, and tomorrow im going into the store again for them to try out a sim swap to see if its my phone or what thats ****ed up
    this is wasting my time they had better find a working solution tomorrow
     
  12. autumnmike macrumors member

    Joined:
    Oct 12, 2005
    #12
    Mms isn't working for me either. Early this year I took myself off unlimited text to just pay as I go. Well they never fully processed it and I didn't recieve texts for 3 weeks. As far as your deal goes, ask AT&T for a credit for your time and suffering, and them ****ing up. You should at least get 30 bucks without much qualm.
     
  13. dave.h.3g macrumors member

    Joined:
    Jul 22, 2008
    #13
    took it to the att store today and of course theyre no help. i tell the guy that ive done everything, been here once and talked to 3 people, and then he asked me if i got the update. then he plugged it into his computer and saw i got the update. then he played with my phone and told me it was there. he played around trying to send texts and i got a new sim, and basically he told me id have to take my phone to apple, so i guess my phone is broken or something

    the part i dont get is why everything else works perfectly, but mms doesnt. how can my phone be broken and the only problem is mms doesnt work
     
  14. kevink2 macrumors 65816

    Joined:
    Nov 2, 2008
    #14
    I called CS again today when I found out a coworker with an iPhone was able to send/receive, indicating to me that it my phone or account, not the local server.

    Couldn't see anything wrong, and wanted me to talk to the iPhone repair person you can get to when you call ATT. He thought I would have to reinstall the update too, but I couldn't attempt that at work since my iTunes was at home.

    I called after work. The verified that I had the correct software versions, had me check some settings. Then escalated it with some ATT technician. Who tried several things, including attempting to refresh my profile. Failed, apparently the system isn't accepting my profile to enable MMS. So a trouble ticket has been entered for someone to go in and fix it.
     
  15. dave.h.3g macrumors member

    Joined:
    Jul 22, 2008
    #15
    ok, so ever since i got my sim replaced, i get ZERO service in my house. before when it was 2 bars downstairs, 4 up, it is now no service downstairs, and maybe the 1 bar upstairs if im lucky, i usually have to go outside to get service. this is ridiculous i guess its back to the att store for me
     
  16. dborja macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #16
    My iPhone came right up with MMS after the carrier file upgrade. However, my wife's didn't. I tried Reset Network, Reset All (to my wife's dismay, she had to redo all her preferences), restoring her entire phone and reloading the carrier file with no success. I finally called AT&T and, after telling the CSR the problem, told her that I was told it might be the IMEI. Sure enough, she found their database didn't have her current IMEI. After entering the correct one and rebooting my wife's iPhone, MMS started working like a champ!

    One thing different about her iPhone is that I upgraded her from a 2G by ordering through AT&T. They mailed the phone to us and I activated it using their instructions on the automated system. Perhaps, going that route and not through a CSR caused the IMEI update to their database to be missed. 'Hope this helps people.
     
  17. iWally macrumors member

    Joined:
    Jul 16, 2008
    #17
    I've been having the same issue. Called AT&T on two separate occasions and both reps told me it's because I have an old plan. I don't believe that for a second. I told both of them about the possibility of the IMEI being different but they didn't even look. I will have to raise a stink and talk to a manager or something.
     
  18. dborja macrumors 6502a

    Joined:
    Sep 13, 2007
    Location:
    Northern California
    #18
    There's a good chance it's an IMEI problem so you might gently insist that they compare what's in their database with what your iPhone says...
     
  19. iWally macrumors member

    Joined:
    Jul 16, 2008
    #19
    So I have tried calling AT&T three times now and on every occassion they say it's because I have the 1500 texts for 8.99 plan (found on here with some password). Does anyone else have this plan and have MMS?

    Seems like there is no way to get them to change it without going to a "new" plan.
     
  20. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #20
    That's just the way it is with the old text promotional codes. My brother is on the 750 for $7.49 and can't send them either. Since they were all out before MMS, they don't include it. Not much you can do about it.
     
  21. iWally macrumors member

    Joined:
    Jul 16, 2008
    #21
    Oh well...guess I'll have to email pics and continue hosing ATT for the 6 bucks a month discount I"m getting. :)
     

Share This Page