For those that use Cucusoft

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SKANLEZ, Mar 5, 2008.

  1. SKANLEZ macrumors member

    Joined:
    Feb 19, 2008
    #1
    I purchased this yesterday and was successful converting a couple DVD's to MP4's. Movies I converted was Transformer and Blades of Glory. But it seems that the rest of the movies I tried only comes out to 20-30 seconds long. What the heck is going on? Am I doing anything wrong?

    Also one thing too is that for some reason I cannot get both Transformer and Blades of Glory into my iPhone. I got Blades of Glory on there then tried syncing Transformers and then Transformers was on there but Blades of Glory gone? For those that are successful with this program please fill me in with details. Thank for the help.
     
  2. SKANLEZ thread starter macrumors member

    Joined:
    Feb 19, 2008
  3. lostime macrumors regular

    Joined:
    May 19, 2009
    #3
    I have never had that problem with Cucusoft, are you using Direct or Batch? Try the other one.

    Try to re download the software, or go with an older version. I get the popup that my software is like 400 days old but it converts every movie/tv series I throw at it and I'll probably keep that version till I come across something it won't convert.
     

Share This Page