Force install 10.4 application on 10.5?

Discussion in 'Mac Basics and Help' started by AppleFanBoy91, Mar 7, 2014.

  1. AppleFanBoy91 macrumors newbie

    Joined:
    Mar 4, 2014
    #1
    Back in the day when 10.4 was still modern, Java released a beta version for Java 6 for PPC. However, when I try to install it on my 10.5 G5, It says it can only install on 10.4. Any suggestions? Is there a way to make it install anyway? I'm not interested in downgrading to 10.4.

    Thanks, any help is greatly appreciated!
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    The obvious question is whether or not there's a Java 6.1 or 7...
     
  3. AppleFanBoy91 thread starter macrumors newbie

    Joined:
    Mar 4, 2014
    #3
    I am running Java 5... Java 6 and Java 7 isn't compatible with PowerPC. However, as I said, they originally made a beta version for PPC before the final version came out. For 10.4. Anybody help?
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    I am pretty sure that version doesn't even work correctly under Tiger for most applications. What do you need it for?
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    That version also lacks PPC binaries for Java 6. It only ever contained Intell binaries.
     
  6. AppleFanBoy91 thread starter macrumors newbie

    Joined:
    Mar 4, 2014
    #6
    I'm trying to get Minecraft 1.7 and better to work on PPC. This is the only way... Or is it? I looked into it, and this site is supposed to have a port of Java 7 for PPC. Anyone have any idea how I would install it? It doesn't come with an installer, so I'm stuck. :)
    Link: http://landonf.bikemonkey.org/static/soylatte/
     

Share This Page