Force press to clear notifications not working

Discussion in 'Apple Watch' started by ahoydecoy, May 4, 2019.

  1. ahoydecoy macrumors regular

    Joined:
    Apr 24, 2015
    #1
    Has stopped working in the last week or so and is messing with my ocd tendencies when I can't be bothered to clear each notification individually. Is this a software change or is something wrong with my watch (a 5)?

    Force press works in other circumstances.
     
  2. casperes1996 macrumors 68040

    casperes1996

    Joined:
    Jan 26, 2014
    Location:
    Horsens, Denmark
    #2
    Seems to work for me, but it seems unlikely to be hardware if it works in other places. Have you restarted the watch?
     
  3. s15119 macrumors 68000

    s15119

    Joined:
    Nov 20, 2010
    #3
    That happened to me once. I turned my watch off, then back on and it worked fine again. If that had not have worked, I would have taken it to Apple.
     
  4. Itinj24 macrumors regular

    Joined:
    Nov 8, 2017
    Location:
    New York
  5. TommyBoy5 macrumors member

    Joined:
    Dec 6, 2010
    #5
    Good thread because I didn't know you could clear them with a force touch!
     
  6. rgyiv macrumors regular

    rgyiv

    Joined:
    Jan 30, 2018
    #6
    Ha yeah I learned that through macrumors too; love it, and it still works for my S2.
     
  7. ahoydecoy thread starter macrumors regular

    Joined:
    Apr 24, 2015
    #7
    Thanks for the responses and sorry for the late reply. Embarrassingly, you were right. It just needed switching on and off again.

    Then had the exact same thing with my phone, which was being glitchy with the 'now playing' on my home screen. I was assuming it was a bad software update, but on and off and everything was fine.
     

Share This Page

6 May 4, 2019