forcing 3.1 apps to work with iphone 3g firmware 3.0

Discussion in 'Jailbreaks and iOS Hacks' started by fountaineer, May 2, 2010.

  1. fountaineer macrumors member

    fountaineer

    Joined:
    Jun 22, 2008
    #1
    Is there a way to get an app that requires firmware 3.1 to work on 3.0

    i have an unlocked and jailbroken 3.0. don't want to upgrade to 3.1.

    I'm trying to get the panascout app to work but it won't synch or show up on the iphone. Even when i try to buy it the app requires 3.1.

    any help would be much appreciated. Thanks everyone
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    Panascout requires features that were introduced in 3.1 and are not present in 3.0; namely, the ability to overlay text or graphics over a live video stream.
     

Share This Page