iPhone Forecast issue, Developer has no clue.

Discussion in 'Jailbreaks and iOS Hacks' started by HankHowdy, Oct 10, 2013.

  1. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #1
    I have this issue with forecast for as long as Evasi0n has been released.

    Forecast updates, I unlock the phone then later lock the phone, but the newly updated temp is now gone, but showing the previous temp.

    I have contacted the Developer about this several times with no solution.

    I have even ran iLex RAT full restore with only Forecast installed, but it still has that bug.

    Does this happen to anyone else?

    Perhaps it only happens to someone if they're on 6.0.1?

    Thanks.
     
  2. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #2
    Another issue. I'm 70 miles away from my work and my location hasn't updated. I'm even using the update button.
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    Yeah, I have this happen too. It's only recently for me though. I will press the update button and it updates on the lockscreen and then when I go to my homescreen it shows the old data (I'm using Dashboard X to put the weather widget on my springboard).

    I've found that if I press the update twice (sometimes three) then the update will hold. Sometimes I'll do that and then just shut the screen off then back on to check.

    As to your other issue, are you using any other tweaks that are asking for GPS data?
     
  4. HankHowdy thread starter macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #4
    I can have nothing installed or not have any apps on my phone and it will still have that issue.
     
  5. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #5
    No idea what's going on then. This happens to me every so often, but not all the time. It's infrequent enough to me that I haven't tried to seriously track the problem down.
     

Share This Page