Foreign Characters (looks like chinese?) in finder

Discussion in 'macOS' started by johny5, Aug 28, 2009.

  1. johny5 macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #1
    I just downloaded Parallels trial and saw that in finder there were chinese? characters in the "kind" column???
    I have seen these before and wondered how I could change it back to show "application" instead?
    (I bet its something so simple!?)
     

    Attached Files:

  2. donbenjy macrumors 6502

    Joined:
    Oct 15, 2008
    #2
    haha, I have no idea why that's there, but I'm pretty sure it Japanese not Chinese, if that helps ;)
     
  3. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #3
    That is Japanese. And they say "Application" "Alias" and "Folder."

    Is it only that way for Parallels? You said you have seen these before. My only guess is that maybe you got a Japanese version of the app.

    If anything, in 10.6 go into Systems Preferences --> Language & Text (and make sure English is at the top). If it is, try dragging Japanese (日本語) to the top. Logout. Log back in and move English (英語) to the top and logout and back in.

    I don't remember if the language names change to Japanese (I don't think they do) so I included the characters for English just in case.

    In 10.5 it is System Preferences --> International.

    Addition: Try editing the Finder prefs (~/Library/Preferences/com.apple.finder.plist). The key is StandardViewSettings --> ListViewSettings --> Columns --> Kind
    I would be curious to know if there is an entry that specifies language.
     
  4. johny5 thread starter macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #4
    Guys, thanks for the feedback and info. This is crazy!?

    I have tried adding in Japanese moving to the top then *nearly* logged out but got scared when the logout screen came up and it was all in Japanese! :)
    I moved the languages about and after logging out then in finally ended up with just British English in there. Problem still the same.

    One thing I did notice though was if I browse around the folders using Finder then they say "application" just fine. It is only when I do a search for "Parallels" does it then list the files and then show the japanese writing in there?

    Yes, I did see this before on other files too, and Parallels was downloaded from their english site.

    Just going to try the finder prefs now...
     
  5. johny5 thread starter macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #5
    Here you can see it do it for other files, I just typed in "a" in the finder search bar but when I browse the files in finder normally they are fine!?

    Just tried using spotlight and its the same, it lists a lot of things in Japanese like below.
    I wonder if my spotlight cache is broken?

    I also tried deleting the finder prefs and logging out, it didnt make a difference.
     

    Attached Files:

  6. johny5 thread starter macrumors 6502a

    johny5

    Joined:
    Mar 31, 2007
    Location:
    UK
    #6
    ok I found the fault. It is the "British English" Language in the Language and text settings within system prefs.

    If I set the language to "English" everything displays fine.
    On "British English" it shows Japanese characters when I search in finder or use the spotlight.

    Question is, how do I reset this or how can I reload the British Language files?
     

Share This Page