Forgot Restrictionscode iOS 5.1.1, and now?!

Discussion in 'iOS 5 and earlier' started by Alibarakko, Jul 30, 2012.

  1. Alibarakko macrumors newbie

    Joined:
    Jul 30, 2012
    #1
    Back in iOS 5.0.1 I could just use iFile and find my password by checking the sbparentalpin code, and now I lost my password again. But now I'm in iOS 5.1.1 and you can't check your password on the same location anymore. I don't know how to get it back, I already checked my iOS backups on my pc, but I don't have the 5.0.1 ones anymore.

    Does anyone have a solution?!?!
    Thanks regards.
     
  2. harrisonw1998 macrumors regular

    Joined:
    Jul 18, 2011
    #2
    Unfortunately, you'll have to restore your device.
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    I think going to Settings > General > Reset > Reset all Settings might clear the password, not sure though because I've never tried it.
     
  4. Alibarakko thread starter macrumors newbie

    Joined:
    Jul 30, 2012
    #4
    I'm happy, After searching the internet for a last time (try number 100 or something like that) I finally found it without restoring or resetting my device. You can add a line with a new passcode in ifile which will be your code. And it worked. Finally

    Thank you for your help
     

Share This Page