Format error 9?

Discussion in 'iPhone' started by Dimorphic, Oct 5, 2012.

  1. Dimorphic macrumors member

    Dimorphic

    Joined:
    Jul 17, 2011
    Location:
    Gold Coast, Australia
    #1
    Today while I was at work my iPhone 5 randomly popped up with this screen;

    [​IMG]

    The phone hasn't been reset or formatted since last week when I set it up and I had been using it all morning with no issue.

    I clicked the back arrow at the top left and the phone went back to my homescreen and it is working fine now. But I want to know if I should be concerned about this?
     
  2. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #2
    I have never seen or heard about that, ever.

    I would genius bar that phone!
     
  3. Dimorphic thread starter macrumors member

    Dimorphic

    Joined:
    Jul 17, 2011
    Location:
    Gold Coast, Australia
    #3
    I called Apple support and the person I spoke too escalated to her manager who also hadn't heard of the error.

    I forwarded her the image in an email and she said they would contact me in two business days. As the phone is still working I'm just going to sit tight and wait for their response.

    I'll go into a store if the phone dies all together but it seems fine at the moment.
     
  4. Dimorphic thread starter macrumors member

    Dimorphic

    Joined:
    Jul 17, 2011
    Location:
    Gold Coast, Australia
    #5
    Ah good, so it's nothing serious.

    I installed the AusPost app on my phone the other night and it didn't work properly (just sat on the homescreen in the installing phase) so I went back to the app store and installed it again.

    It sounds like this may have caused the issue going off that link you posted mate as the app seemed to install over the top of the stalled installation.

    Cheers :)
     

Share This Page