Forum search doesn't work

Discussion in 'Site and Forum Feedback' started by cubist, May 12, 2007.

  1. cubist macrumors 68020

    Joined:
    Jul 4, 2002
    Location:
    Muncie, Indiana
    #1
    Try to search almost anything, you won't find anything. Today I tried "isync razr". I know there are posts on this topic, but it's impossible to find them. (sigh)

    <flame>
    In case you're wondering why I don't post much anymore, I'm still extremely unhappy with Apple over the Intel transition. I was disillusioned by their unabashed arrogance in not supporting Classic applications. Steve Jobs is gonna get a mouthful if I ever get a chance. "Get a universal binary", he says. "Software vendors should produce UBs", he says. OK, then, where's the UB for Apple HyperCard? Hypocrites make rules for other people but don't follow them themselves.
    </flame>
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    MacRumors Search doesn't run on Intel machines.


    Nah really, the feature sucks and it has been discussed before. There's the option to search with Google instead, if you like. It's in the main toolbar under the regular search feature. :)
     
  3. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #3
    I tried "isync razr" and got 13 pages of posts.

    But unfortunately, the forum search uses a Boolean OR instead of AND, so multiple words expands the number of results rather than refining them.
     
  4. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #4
    Try using SuperCard as a replacement for Hypercard, and SuperEdit to convert the HyperCard stacks to SuperCard stacks.
     
  5. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #5
    Ow, you jerk. I fell out of my chair laughing. :p
     

Share This Page