Forum Spy time display

Discussion in 'Site and Forum Feedback' started by GGJstudios, Apr 29, 2010.

  1. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #1
    Is it just me, or is Forum Spy showing times incorrectly?
    Picture 3.jpg
     
  2. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    So you're seeing 12:09 PM instead of 0:09 PM?
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #4
    Well it seems I'm in the Eastern time zone and you're in the Central time zone, but right now I'm seeing 1:37. Earlier I was seeing 12:XX.
     
  4. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #5
    I'm in the central time zone and I see the 00:39 PM too
     
  5. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Thanks! That tells me it's a forum issue, and not anything on my end.
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    Me too. Perhaps the OP should delete his cache.
     
  7. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    I would never post about something like this unless I had first reset Safari, clearing cookies and cache, and checked my preferences and forum options, etc.
     
  8. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #9
    Do you have your options set to display a 24 hour clock instead of a 12 hour one?
     
  9. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #10
    Don't forget search MRoogle.
     
  10. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #11
    It's rather obvious that I wouldn't have started a new thread if the issue had already been reported. :rolleyes:
    No, they're set to a 12 hour clock. If it was the 24 hour clock, it wouldn't say "PM".
     
  11. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #12
    I have mine set to 24-hour and the forum spy does say PM. However it also doesn't display 24 hour time in the spy. I was only asking to see if possibly that was a random differentiating factor between users as I see the same issue as you.
     
  12. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #13
    I actually have it set to 24h display and it still shows am/pm. But this is in the spy only.
     
  13. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #14
    I was under the impression that using a 24-hour clock would show 17:34 instead of the 12-hour clock's 5:34 PM. It seems strange that it would show 17:34 PM, since there IS no 17:34 AM. Weird!
     
  14. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #15
    It doesn't display 17:34 PM. It displays 5:34 PM. The spy doesn't outwardly seem to utilize the preference but it might internally. Since you have a the 12 hour format and I have the 24 and we both see 0:xx PM, that most likely is not a contributing factor.
     
  15. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #16
    I just tested, using the 24-hour setting. It's apparent that the 24-hour clock is not working properly, either. When I changed it to 24-hour, the time still shows as 2:29 PM, rather than 14:49.
     
  16. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #17
    Why does it have this in the settings then:

    No PM
     
  17. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #18
    The 24 hour format affects how the time is displayed in vBulletin. The Forum Spy is not part of the stock vBulletin and doesn't utilize the setting outwardly.

    As I stated and GGJstudios reconfirmed, that setting doesn't seem to make it display 12:xx PM instead of 0:xx PM. I was only asking about that setting in case behind the scenes that was somehow adversely altering the display. It appears not. But it seemed like an okay reason as to why some people are having it display correct and others are not.
     
  18. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
  19. GGJstudios thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #20
    OK, that explains why Forum Spy doesn't follow the settings. The only issue that appears to remain is that the Forum Spy showed 0:14 PM, rather than 12:14 PM. On a 12-hour clock, there is no 0:xx. It's either 12:14 AM or 12:14 PM. The only time that 0:14 could possibly represent is the 24-hour clock's indication of 14 minutes past midnight, rather than noon.
    Central here, too.
     
  20. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #21
    Spy is mixing up my AM/PM again. Appears to be just the new inserted replies at the top get them, not the ones that were there on the first load.
    Also had a moment when Spy was giving me hour old replies. It went away after a few minutes of refreshing.
     

    Attached Files:

Share This Page