Found a bug!

Discussion in 'Apple Watch' started by stu.h, Apr 26, 2015.

  1. stu.h macrumors 65816

    stu.h

    Joined:
    May 8, 2010
    Location:
    West Midlands, England.
    #1
    Using my watch to AirPlay music to my Apple TV, and the camera viewfinder on the watch doesn't connect. It opens the camera app, but then sits at 'connecting'.

    Can anyone else verify? Tried rebooting both Apple Watch and iPhone.
     
  2. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #2
    If you are asking it to stream music, I'm not surprised that it also won't stream live video from the iPhone at the same time.

    Maybe it should, IDK, but I'm not surprised.

    Why not just stream music from your computer to ATV and save your Watch battery?
     
  3. Newbie67 macrumors member

    Newbie67

    Joined:
    Apr 9, 2015
    #3
    Not sure if this is related but the camera crashed when I was recording a video after I tried to play music
    (from the watch to my stereo BT receiver )
     
  4. CharlieBrandt09 macrumors 6502

    CharlieBrandt09

    Joined:
    Feb 28, 2012
    Location:
    Southern NJ
    #4
    There are a few bugs. The one I posted about with SOMETHING in a contact causing a crash/reboot seems like a biggie.
     
  5. diablo2112 macrumors 6502

    Joined:
    Apr 16, 2010
    #5
    Not sure I would call this a "bug". By engineering necessity, it has a low-power wifi transmitter. Which means limited bandwidth. Streaming music + separate app streaming video is too much.

    And honestly, I don't understand the motivation of streaming music off the watch while at home on your wifi network. Just use the watch to control the stream off your phone. The only case I see where streaming off the watch makes any sense is running/fitness when you don't have your phone with you, and you're not on the same wifi network. But what do I know, somebody will correct me, I'm sure.
     
  6. stu.h thread starter macrumors 65816

    stu.h

    Joined:
    May 8, 2010
    Location:
    West Midlands, England.
    #6
    Sorry, that's what I was doing. The audio files are on the iPhone and I was only using the watch as a remote control if you like. So Apple Watch > iPhone > ATV3 (connected to amp via optical).

    I would have thought if it was bandwidth related, it would have told me so.

    Bit of a bespoke usage however, I was sat outside in the sunshine, controlling the audio, and decided to try to take a pic of me with my dog and just got the 'connecting'.

    No danger, maybe it will be addressed in a later WatchOS update :cool:
     

Share This Page