Fourth of July forever

Discussion in 'MacBook Pro' started by Cosmotose, Sep 1, 2010.

  1. Cosmotose macrumors newbie

    Cosmotose

    Joined:
    Jul 23, 2009
    Location:
    Central FL, 321
    #1
    So my friend took t upon herself to fix the date on my computer, now EVERY date on EVERY file on my computer says "july 4, 2010". I'm not patriotic enough to live with that. How do I reset this issue?
     
  2. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #2
    Go to system preferences->date and time and correct the issue there.
     
  3. Cosmotose thread starter macrumors newbie

    Cosmotose

    Joined:
    Jul 23, 2009
    Location:
    Central FL, 321
    #3
    The time and date in my system preferences is correct, but everywhere else on the computer reads "july 4, 2010".

    If I edit a file today, it will say "date modified: today", but then tomorrow it'll just be july 4 again. Every email, every file, every last ****ing thing on my computer is "july 4". But system preferences give me the correct date and time. I don't know what my friend changed on my computer (and frankly, neither does she) so I don't know what to do to fix it.
     
  4. atticus18244fsa macrumors 6502

    atticus18244fsa

    Joined:
    Jul 11, 2008
    Location:
    Waterloo, ON
  5. Cosmotose thread starter macrumors newbie

    Cosmotose

    Joined:
    Jul 23, 2009
    Location:
    Central FL, 321
    #5
    The computer and I just had a nice, long talk and were able to resolve our problem. Thank you patrons of MacRumors for all your input. Have fun trolling. (Although I will recommend you do go outside and talk to a tree or a cricket instead.)
     

Share This Page