Fragmentation

Discussion in 'Jailbreaks and iOS Hacks' started by thundermustard, Apr 18, 2011.

  1. thundermustard macrumors regular

    Joined:
    Apr 21, 2008
    #1
    So funny, Steve Jobs talks about Android fragmentation.
    Meanwhile ATT iPhones and iPads are on 4.3.2 and Verizon iPhones are on 4.2.7.
    Starting to get hard to keep up.
     
  2. The LPT macrumors regular

    Joined:
    Mar 8, 2010
    #2
    are there any apps that work on 4.3.2 that don't work on 4.2.7? (aside from apps limited by the gsm/cdma differences)
     
  3. thundermustard thread starter macrumors regular

    Joined:
    Apr 21, 2008
    #3
    Not yet, but I'm telling you, it's coming.
     
  4. The LPT macrumors regular

    Joined:
    Mar 8, 2010
    #4
    So then we'll continue this conversation when it does happen then?;)
     
  5. decafjava macrumors 68000

    decafjava

    Joined:
    Feb 7, 2011
    Location:
    Geneva
    #5
    No it won't.
     
  6. DeuceDeuce macrumors 6502a

    DeuceDeuce

    Joined:
    Aug 8, 2007
    Location:
    San Dimas, CA
    #6
    2 versions that don't have any limitations from one another either then their cell network is hard to keep track of?
     
  7. thundermustard thread starter macrumors regular

    Joined:
    Apr 21, 2008
    #7
    Just found one, I updated a Netcam viewer app in iTunes and it updated my iPad but deleted it from my iPhone.
    The app requires version 4.3 and could not be transferred to my Verizon iPhone.
    I am sure the developer will fix it, but this is a Droid problem creeping into iPhones.
     
  8. The LPT macrumors regular

    Joined:
    Mar 8, 2010
    #8
    was the app working on both current setups before you updated the app?
     

Share This Page