Frame Rate Drops When Returning to Home Screen?

Discussion in 'iPhone' started by Bbqthis, Sep 17, 2016.

  1. Bbqthis macrumors 6502a

    Bbqthis

    Joined:
    Apr 12, 2015
    Location:
    Bay Area, CA
    #1
    iPhone 7 plus, when you return to home screen from an app you've opened for the first time it drops the first 60 frames or so.

    Am I the only one experiencing this?
     
  2. Mosi macrumors regular

    Joined:
    Jun 19, 2009
    Location:
    The Nations Capital
    #2
    I'm seeing the same thing. Updating to 10.0.1 to see if it persists
     
  3. Bbqthis thread starter macrumors 6502a

    Bbqthis

    Joined:
    Apr 12, 2015
    Location:
    Bay Area, CA
    #3
    The device in question here is on 10.0.1. Here's hoping the update fixes yours.
     
  4. lukeellis macrumors newbie

    Joined:
    May 3, 2015
    Location:
    Houston, TX
    #4
    iPhone 7 here. 10.0.1. Same problem. Come on Apple....
     
  5. Mosi macrumors regular

    Joined:
    Jun 19, 2009
    Location:
    The Nations Capital
    #5
    After update still seeing the issue. Wonder if this is software or hardware related?
     
  6. Kalvin00 macrumors regular

    Joined:
    Sep 16, 2004
    #6
    Surely it's software.

    Does it when in the multitask/app switcher screen too. A bit jittery
     
  7. lukeellis macrumors newbie

    Joined:
    May 3, 2015
    Location:
    Houston, TX
    #7
    Yeah I'm guessing software issue as well. I read something earlier from someone saying it may be an issue with the big.LITTLE style processor of the A10. Kinda makes sense...if "little" things like animation are running on the 1/5th power cores, they might stutter when closing out apps or pulling up the multitasking pane. Hopefully fixed in an update.
     

Share This Page