Frame rate issues when displaying video on 50" Plasma

Discussion in 'Mac mini' started by Adgeman, Apr 26, 2011.

  1. Adgeman macrumors member

    Joined:
    Dec 22, 2005
    #1
    I've been using my Mac Mini (Late 2009) as a media centre since I bought it in Dec 2009. Until recently it's been great working with everything I throw at it.

    Over the last two weeks though I've noticed issues with lower frame rates and jerky video performance. When I try to watch a film full-screen on my 50" tv I get a much reduced frame rate to the point that I'm using it less and less as a media centre. When I run them windowed the frame rate issue is still present but less apparent than when I run it full screen.

    During full-screen playback my processors are at 85%-90% capacity.

    System:
    Mac Mini 2009
    2.53 Mhz
    4gb Ram
    Mac OSX 10.6.7

    TV
    Connected to Panasonic 50" plasma via HDMI (Mini-display port to HDMI)
    Screen resolution 1600 x 900.

    I've been testing it with the digital version of Tron Legacy (m4v format, 1.84GB, 854 x 480) and more simple .avi files ripped from my dvd collection and get the same result.

    Action Taken
    I've reinstalled the 10.6.7 combo
    Run ONYX to update to preferences etc
    Ran TechTools to check any memory issues

    Looking for any tips as this is really confusing me. My next step is to wipe the entire system and start again but I only did this a couple of months ago so I'm not keen to try again.
     
  2. cosmos macrumors regular

    cosmos

    Joined:
    Dec 17, 2003
    Location:
    Cincinnati, Ohio
    #2
    Have you checked disk activity to see what throughput you are getting? Perhaps the source files have become highly fragmented?
     
  3. Seydlitz macrumors member

    Joined:
    Mar 21, 2009
    #3
    Why that oddball resolution? That's just asking for artifacts and judder. :confused:

    Ok things to do /check:

    1. Put your mini output to 1080P!!!!
    2. Check if the source file uses HD audio.
    3. Check if hardware decoding is enabled in Plex/XBMC (whichever you use)
    4. Try the same file with VLC/XBMC/Plex and see if that changes things.
     

Share This Page