Frash for new Jailbroken iPhone 4s A5 iOS 5.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by movadoevo8, Jan 21, 2012.

  1. movadoevo8 macrumors newbie

    Jan 16, 2012
    Hey guys this is the first time im jail breaking. I have an iPhone 4s and i jailbroke it today. I added the Frashed source site http:/// then i installed the Frash for IOS 5 app and the Frash toggle. I rebooted my phone then opened safari and when i go to a flash site it displays the word "flash" but when i click it nothing happens and i see some weird error. Just wondering if anyone has gotten this to work on their iPhone 4s or if it is yet not supported?


  2. Intell macrumors P6


    Jan 24, 2010
    Frash has never really worked. It is a partially done port of Flash that has never worked.
  3. movadoevo8 thread starter macrumors newbie

    Jan 16, 2012
    Oh really cuz i saw a review on Engadget a while back and it seemed to be working okay. Thanks for the heads up.
  4. Netherscourge macrumors 6502

    Oct 11, 2011
    Frash hasn't worked in a long time.

    If you want to watch Flash-videos (not programs, only videos) I suggest getting Skyfire.

    Skyfire converts Flash videos to iOS format through their proxy on-the-fly.

    It doesn't work for ALL websites though.

    You can check for Skyfire supported Flash video sites here:

    (This app does not require a jailbreak BTW)
  5. movadoevo8 thread starter macrumors newbie

    Jan 16, 2012

    Thanks i use skyfire already.. Thanks for the link as well :)

Share This Page