Free 10.4 Update?

Discussion in 'macOS' started by atcs17, Dec 29, 2007.

  1. atcs17 macrumors newbie

    Joined:
    Dec 29, 2007
    #1
    Hey everyone. I'm not sure if this is going here or in the iPod Touch section, so I decided to just post it here.

    I got an iPod Touch this Christmas, and when I was going to connect it to my computer, it said that the system was too old. I think you need to have Mac OS X version 10.4 (or 10.4.10) and I have version 10.3.9
    I have searched everywhere, and gone through 20 pages in the iPod Touch section, but no one seemed/seems to have this problem.
    And because I don't have version 10.4(.10), I can't use my iPod.. I can only turn it on and off.

    Help?
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    There is no way to do this, either upgrade or sync your iPod with someone else's computer...
     
  3. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #3
    You should be able to pick up a copy of Tiger cheaply on eBay, but mebbe this is the time to buy Leopard? =]
     
  4. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #4
    Definitely check ebay if you're interested in buying Tiger, but I'm not so sure you'll find a good enough deal to make it worth your while (and as always, be cautious when buying software from ebay).

    ...I think this is the perfect opportunity to upgrade to Leopard. ;)
     
  5. BiikeMike macrumors 65816

    BiikeMike

    Joined:
    Sep 17, 2005
  6. atcs17 thread starter macrumors newbie

    Joined:
    Dec 29, 2007
    #6
    Hey all, thanks for your replies. They're greatly appreciated. :)

    I've only had this computer for about two years, so I'm not planning on buying a new computer lol.

    @ BiikeMike:

    I have an iMac G5.
     
  7. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #7
    An iMac G5 shouldn't have a problem with leopard, time to upgrade the OS to 10.5.x ...

    If you have the room on the drive. :p

    Though Tiger is likely less expensive, now -- which may be worth a look if you don't want to spend a lot.
     
  8. BiikeMike macrumors 65816

    BiikeMike

    Joined:
    Sep 17, 2005
    #8
    Yeah, if you have a G5, you should be good with Lepoard. I was asking, because I still have an older Power Mac G3, and I think 10.3.9 is about as high as I would go with it.
     
  9. atcs17 thread starter macrumors newbie

    Joined:
    Dec 29, 2007
    #9
    I upgraded my computer to Leopard so my problem is solved. :p

    Well thanks again for your replies. :)
     
  10. NormanSharp macrumors newbie

    Joined:
    Jan 7, 2008
    #10
    I have also have a g3 10.2.4 and I need to update to at least a 10.3 to run some programs. Are there any ways to downloads for free?
     
  11. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #11
    No way of doing it legally, as Apple put copyright on there software:p

    You would be able to get a copy of Panther very cheaply though, which is probably the route you should go down.
     
  12. yushkovd macrumors newbie

    Joined:
    Jan 6, 2009
    #12
    Answer: I have a MAC 10.4.10 installation disk.
     
  13. 2littlemac macrumors newbie

    2littlemac

    Joined:
    Mar 11, 2009
    Location:
    Thurso Scottish Highlands
    #13
    new 2 mac

    Hi everyone i have just bought a second hand laptop. its my first ever computer i use my boyfriends or my iphone.
    it is a apple g3 and it has a system called 10.2 osx at the moment. i have had my iphone for a year and 2 monthsl but i have been told if i got laptop i could put a o2 pay & go dongle in laptop with the iphone sim in the dongle(which has free unlimited wifi and edge browsing on sim) Only it wont work on 10.2 i need to have 10.4 so i google'd it and came up on this page. i was wondring what is leopard and i have looked on the ebay after reading your comments and 10.4 is 2 discs which it says have to be compatible with the system they were originally for. they are going for £30 tooo much for me and can i be sure this will work. does anyone know what a airport card is as it has that in it im not sure atall what i am doing. i usually just do email and bebo.
    thanks xoxoxo:eek:
     

Share This Page