Free iPhone 4S power adapter and 30-pin cable to first PMer

yorkyporky

macrumors newbie
Original poster
Sep 25, 2014
6
0
Visitor Messages (public) are enabled (not really sure how), private messages still aren't there.

Edit: here for reference:
Weird, I thought that was it. I don't even have an "Enable PMs" option after looking through all the options. I wonder if it's because the account is new.
 

yorkyporky

macrumors newbie
Original poster
Sep 25, 2014
6
0
It's possible. You may need more posts.
Yep you're right, and more time..

Before you can send a Private Message or email to another forum member, these conditions must apply:

You must have a post count of at least 5, as shown in your user profile.
You must have been a forum member at least one day.
The recipient must have enabled receipt of Private Messages or email in their User Options. The options are named Enable Private Messaging and Receive Email from Other Members.


I enabled e-mail messages, does that help at all?
 

Squilly

macrumors 68020
Nov 17, 2012
2,260
3
PA
Yep you're right, and more time..

Before you can send a Private Message or email to another forum member, these conditions must apply:

You must have a post count of at least 5, as shown in your user profile.
You must have been a forum member at least one day.
The recipient must have enabled receipt of Private Messages or email in their User Options. The options are named Enable Private Messaging and Receive Email from Other Members.


I enabled e-mail messages, does that help at all?
Sent an email
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.